Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

R9 280 buzzing and stuttering during GTA V

Go to solution Solved by don_svetlio,

Please calm your tone, I already feel stupid enough for not having 15.7.1 :unsure:. After updating, it did alleviate a little bit of the performance problem, but I am still getting  a little bit of stuttering and buzzing from my GPU. I am also using DX11 by the way.​

Sorry, I sounded too harsh - I was partly mad at myself :D - as for stuttering - the rest is the Pentium's fault. Dual cores are dead.

Recently I bought a r9 280 from a user on /r/hardwareswap. The card runs fine in most games, but I have noticed a buzzing noise that comes from it, which sometimes causes stuttering in game, mostly in Rust. Recently, I bought Grand Theft Auto V, and while in game, my GPU is doing the buzzing and stuttering full time. I ruled out that it had nothing to do with performance because I I turned the res down and still experienced the same sh*t at a 800x600 resolution. I have a Vapor-X r9 280x, and here are the default settings of the card:

post-220089-0-48042000-1446069925.png

 

Although I'm using a Sapphire card, I am using MSI Afterburner because Trixx doesn't seem to work on Win10.

 

 

so, that leads me to my next question.... What do I do to resolve my issue? I read something about a force constant voltage, but I don't know how to do that..

 

 

 

 ▒▒▒░░░░░░░░░░▄▐░░░░
▒░░░░░░▄▄▄░░▄██▄░░░
░░░░░░▐▀█▀▌░░░░▀█▄░
░░░░░░▐█▄█▌░░░░░░▀█▄
░░░░░░░▀▄▀░░░▄▄▄▄▄▀▀
░░░░░▄▄▄██▀▀▀▀░░░░░
░░░░█▀▄▄▄█░▀▀░░░░░░
░░░░▌░▄▄▄▐▌▀▀▀░░░░░
░▄░▐░░░▄▄░█░▀▀░░░░░
░▀█▌░░░▄░▀█▀░▀░░░░░
░░░░░░░░▄▄▐▌▄▄░░░░░
░░░░░░░░▀███▀█░▄░░░
░thanks░░▐▌▀▄▀▄▀▐▄░░░
░░░░░░░▐▀░░░░░░▐▌░░
░░░░░░░█░░░░░░░░█░░

Edited by gojira

 junker build in the making

Link to post
Share on other sites

Memory is OCed too far - 1500MHz is max for Tahiti

EDIT: You have a 280X, not a 280 btw

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

Memory is OCed too far - 1500MHz is max for Tahiti

EDIT: You have a 280X, not a 280 btw

 

 

 

Coil whine and too high clocks?

 

 

Messed up my first message. So firstly

1) What should  set my core and memory clocks to? I am not necessarily looking to max out my cards potential, I'll be very much fine with stock.

 

2) How can I correct the coil whine? I don't think it's a coil whine though, it is more of a buzzing noice than a, well, whine...

Nothing like this.

 junker build in the making

Link to post
Share on other sites

 

 

 

 

 

Messed up my first message. So firstly

1) What should  set my core and memory clocks to? I am not necessarily looking to max out my cards potential, I'll be very much fine with stock.

 

2) How can I correct the coil whine?

 

Set memory to 1500MHz and core to 1000MHz - try like that

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

Sadly, once you got coil whine, there's nothing you can do about it :/

not necessarily... it stopped coil whining on my 970 after using it for a while.

Link to post
Share on other sites

not necessarily... it stopped coil whining on my 970 after using it for a while.

I was kinda quoting linus on a video he did about coil while but w/e then :P

USEFUL LINKS:

PSU Tier List F@H stats

Link to post
Share on other sites

What would you suggest I set it to?

For god's sake, update your driver >.> - 15.7.1 is the latest WHQL and 15.10 is the latest beta - use any of those. WTF

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

I was kinda quoting linus on a video he did about coil while but w/e then :P

Linus was wrong tho - when I got my PSU it whine for a day then went silent. When I reseated my GPU it did the same

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

Linus was wrong tho - when I got my PSU it whine for a day then went silent. When I reseated my GPU it did the same

Alrighty then.

USEFUL LINKS:

PSU Tier List F@H stats

Link to post
Share on other sites

Please calm your tone, I already feel stupid enough for not having 15.7.1 :unsure:. After updating, it did alleviate a little bit of the performance problem, but I am still getting  a little bit of stuttering and buzzing from my GPU. I am also using DX11 by the way.​

 junker build in the making

Link to post
Share on other sites

Okay, so I think you're right about the coil whine thing. I only hear it when doing certain tasks or in game, which is annoying, but whatever. I think I've also ruled out the stuttering--it's prooooobably because I am running GTA V on a stock G3258. Will overclocking my CPU to say, 3.7 ghz alleviate it at all?

 junker build in the making

Link to post
Share on other sites

Okay, so I think you're right about the coil whine thing. I only hear it when doing certain tasks or in game, which is annoying, but whatever. I think I've also ruled out the stuttering--it's prooooobably because I am running GTA V on a stock G3258. Will overclocking my CPU to say, 3.7 ghz alleviate it at all?

Overclocking will help for sure, but do not expect to lift the stuttering. GTA V is optimized for multi-cores cpus, and the cpu seems to be the problem, since it is a dual core

The site has changed....

Link to post
Share on other sites

Please calm your tone, I already feel stupid enough for not having 15.7.1 :unsure:. After updating, it did alleviate a little bit of the performance problem, but I am still getting  a little bit of stuttering and buzzing from my GPU. I am also using DX11 by the way.​

Sorry, I sounded too harsh - I was partly mad at myself :D - as for stuttering - the rest is the Pentium's fault. Dual cores are dead.

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

Okay, so I think you're right about the coil whine thing. I only hear it when doing certain tasks or in game, which is annoying, but whatever. I think I've also ruled out the stuttering--it's prooooobably because I am running GTA V on a stock G3258. Will overclocking my CPU to say, 3.7 ghz alleviate it at all?

 

Even i5's struggle with GTA V, let alone dual cores. 

i7 9700K, Gigabyte RTX 2070 Gaming OC, Gigabyte Z390 Gaming SLI, 2x8 HyperX Predator 3200 MHz

Link to post
Share on other sites

Memory is OCed too far - 1500MHz is max for Tahiti

EDIT: You have a 280X, not a 280 btw

 

1500MHz is fine on a 280x/7970 i hit 1600Mhz with ease on mine and play GTA5 for hours and can run upto 1675 in benchmarks for short sessions.

---Intel I7 4790k@4.6GHz@1.24v---Gigabyte Z97gaming 5----H100i----240GB Kingston HyperX 3k----Samsung 250GB EVO840----3tb Seagate----4TB Western Digital Green----16GB Kingston HyperX Beast 2400Mhz----Sapphire Fury TriX----Fractal Design R4 Black Pearl ----Corsair RM850w----

Link to post
Share on other sites

Sadly, once you got coil whine, there's nothing you can do about it :/

simple solution for coil whine is to limit the frame rate.

 

Most coil whine only rears its ugly head when the frame rates are very high.

 

Use the frame rate control in catalyst and limit it to 62fps, and it should stop.

---Intel I7 4790k@4.6GHz@1.24v---Gigabyte Z97gaming 5----H100i----240GB Kingston HyperX 3k----Samsung 250GB EVO840----3tb Seagate----4TB Western Digital Green----16GB Kingston HyperX Beast 2400Mhz----Sapphire Fury TriX----Fractal Design R4 Black Pearl ----Corsair RM850w----

Link to post
Share on other sites

Thanks everyone!

 

if you have the original receipt and it is still under manufacture warranty you could RMA the card , Sapphire R9X series cards specifically the toxic  had a sh*t ton of crappy cards due to unstable clocks. 

 

Not every card can handle the same clock speeds due to ram and Vram etc inconsistencies I actually had to RMA my 2 R9 280X toxic cards 3 times before I got cards that worked flawlessly.

 

I was just thankful that they didn't make me pay shipping for the second and 3rd time I had to ship them.

Link to post
Share on other sites

if you have the original receipt and it is still under manufacture warranty you could RMA the card , Sapphire R9X series cards specifically the toxic  had a sh*t ton of crappy cards due to unstable clocks. 

 

Not every card can handle the same clock speeds due to ram and Vram etc inconsistencies I actually had to RMA my 2 R9 280X toxic cards 3 times before I got cards that worked flawlessly.

 

I was just thankful that they didn't make me pay shipping for the second and 3rd time I had to ship them.

 

 

I have the Sapphire Vapor X OC 3gb card. Unfortunately I didn't get the receipt from the original owner, but I'm not too frustrated with the problem, After all I got a back plated card for $120. I can make due with the noise.

 junker build in the making

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×