Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Star Citizen Always at 30 FPS?

Hey all, First time playing since the big updates, and I just noticed something. I was playing around a bit in the hangar and battle royal as well as the Vanduul Swarm, thinking that something was slightly off. Lo and behold, I open fraps to find I'm capped at the cinematic fps no matter the quality (Very high to low). OR maybe this happened because of Windows 10? I dunno. Any ideas? Super duper annoying.

 

Specs in sig.

 

Thanks for all your help.

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

Do you have anything that limits FPS running in the background, i.e in fraps, catalyst, or afterburner(if you run it).

CPU: AMD FX 8320  CPU Cooler: 212 Evo GPU: Asus GTX 750 Ti @ 1400MHz RAM: Crucial Ballistix Sport 8GB (2x4gb) MOBO: ASUS M5A97 R2.0 Power Supply: Evga G2 650 Storage: Western Digital Caviar Blue 1TB, San Disk Ultra 240 GB SSD Case: Corsair 230t Orange

 

Link to post
Share on other sites

Do you have anything that limits FPS running in the background, i.e in fraps, catalyst, or afterburner(if you run it).

Yah... But not set to 30 fps limit, not a console pleb  :P . I will check right now though (both those programs right now are running).

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

Hey all, First time playing since the big updates, and I just noticed something. I was playing around a bit in the hangar and battle royal as well as the Vanduul Swarm, thinking that something was slightly off. Lo and behold, I open fraps to find I'm capped at the cinematic fps no matter the quality (Very high to low). OR maybe this happened because of Windows 10? I dunno. Any ideas? Super duper annoying.

 

Specs in sig.

 

Thanks for all your help.

Check your driver's settings to see if the fps is capped.

My i5 6500 is bad and can't even maintain 4.5ghz, and 4.4ghz causes it to slowly become unstable over weeks with a vcore of 1.395. FML

Link to post
Share on other sites

Look into your hands, are you typing on a keyboard and mouse or is it a controller?

Also, when you start your system does it say "Windows" or does it say "Xbox one?"

I think you may have bought a console by mistake, and now you're just in denial about it

Nude Fist 1: i5-4590-ASRock h97 Anniversary-16gb Samsung 1333mhz-MSI GTX 970-Corsair 300r-Seagate HDD(s)-EVGA SuperNOVA 750b2

Name comes from anagramed sticker for "TUF Inside" (A sticker that came with my original ASUS motherboard)

Link to post
Share on other sites

Look into your hands, are you typing on a keyboard and mouse or is it a controller?

Also, when you start your system does it say "Windows" or does it say "Xbox one?"

I think you may have bought a console by mistake, and now you're just in denial about it

 

this is a very common occurence, hundreds of distraught console plebs put themselves in denial every year because of their purchase

Personal Rig v3: AMD Ryzen 7 2700X | Noctua NH-U14S | Gigabyte B450 Aorus Pro ITX | Gigabyte RX 5700 8GB | 16GB G-Skill Trident DDR4 3200MHz | EVGA Supernova 750B | Phanteks Enthoo Evolv ITX 

Peripherals: Sennheiser HD518 | Corsair K65 Luxe | SteelSeries Sensei 310 | CAD U37 Condenser |  ASUS VG248QE |  ASUS VG278E Portrait | Klipsch ProMedia 2.1

HTPC: Intel i5-4590 | Noctua NH-L9i | ASUS H97-I Plus | Sapphire R9 290x 4GB | 8GB Hyper-X Fury DDR3 1600MHz | Seasonic M12II Evo 520W | Cooler Master Elite 130 

 

Link to post
Share on other sites

Look into your hands, are you typing on a keyboard and mouse or is it a controller?

Also, when you start your system does it say "Windows" or does it say "Xbox one?"

I think you may have bought a console by mistake, and now you're just in denial about it

post-123438-0-70242600-1439767363_thumb.

 

I've been lied to!

 

Yes yes, ps3 controller, but that's what I have.

post-123438-0-70242600-1439767363_thumb.

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

-snip-

 

I've been lied to!

 

Yes yes, ps3 controller, but that's what I have.

I'm sorry you had to find out this way... this must be very difficult for you to process

Nude Fist 1: i5-4590-ASRock h97 Anniversary-16gb Samsung 1333mhz-MSI GTX 970-Corsair 300r-Seagate HDD(s)-EVGA SuperNOVA 750b2

Name comes from anagramed sticker for "TUF Inside" (A sticker that came with my original ASUS motherboard)

Link to post
Share on other sites

its capped at 30 right now for some reason. open the console with the ~ key and type this:  r_Vysnc = 0

I'll try that soon, just gotta clean up a bit.

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

its capped at 30 right now for some reason. open the console with the ~ key and type this:  r_Vysnc = 0

Alright, NEW UPDATE- 

 

So, The vsync thing worked, and I was able to play at about 50 fps, but now I just did a match and my max fps is about 22. 

 

How nice.

 

I would have screenshots, but my fps counter didn't appear.

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

well the graphics engine isn't optimised yet, they are still building it.

Link to post
Share on other sites

It ran fine before the update, and I can understand a decrease in performance after an update, but from 50 fps to 20? Adding eight more slots in a game does that? (main guess).

well the graphics engine isn't optimised yet, they are still building it.

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

Yes but they just added 16 players rather than 8, I haven't had my fps limited tho but fps is 45 with 8 players and 30 with 16.

Bored Gamer has done an updated user file for 1.1.6 so check his YouTube channel

Link to post
Share on other sites

Alright, NEW UPDATE- 

 

So, The vsync thing worked, and I was able to play at about 50 fps, but now I just did a match and my max fps is about 22. 

 

How nice.

 

I would have screenshots, but my fps counter didn't appear.

if you get into a match with a lot of people that will happen

Link to post
Share on other sites

yeah with 16 people it's only something like 48 to 400ish million polygons on screen depending on level of details. It might cause a little slow down.

Link to post
Share on other sites

When I was getting around 22 fps it was in a match with around nine people.

 

yeah with 16 people it's only something like 48 to 400ish million polygons on screen depending on level of details. It might cause a little slow down.

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

When I was getting around 22 fps it was in a match with around nine people.

At what detail settings
Link to post
Share on other sites

At what detail settings

High, a step down from what I was at before the 1.6 update.

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

Drop it to low, its worth pointing out that the game got more CPU intensive as well

Link to post
Share on other sites
  • 2 weeks later...

There's is currently a cpu bottleneck since the last patch due to the new sound system (WWise) that was implemented. (Even though WWise is supposed to use only 1 core, it seems to be bugged) if you have a GPU usage meeter you can notice as more players join the lower the GPU usage becomes. (Atleast for me and others on the Start Citizen Forums)

Link to post
Share on other sites

alright, I'll check that when I get home!

There's is currently a cpu bottleneck since the last patch due to the new sound system (WWise) that was implemented. (Even though WWise is supposed to use only 1 core, it seems to be bugged) if you have a GPU usage meeter you can notice as more players join the lower the GPU usage becomes. (Atleast for me and others on the Start Citizen Forums)

Star Citizen referral codes, to help support your fellow comrades!
UOLTT Discord server, come on over and chat!

i7 4790k/ Bequiet Pure Rock/Asrock h97 PRO4/ 8 GB Crucial TT/ Corsair RM 750/ H-440 Custom/  PNY GT 610

Damn you're like a modular human being. -ThatCoolBlueKidd

 
Link to post
Share on other sites

There's is currently a cpu bottleneck since the last patch due to the new sound system (WWise) that was implemented. (Even though WWise is supposed to use only 1 core, it seems to be bugged) if you have a GPU usage meeter you can notice as more players join the lower the GPU usage becomes. (Atleast for me and others on the Start Citizen Forums)

they did a hot fix to fix that, the 16 players are killing it now

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×