Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Abnormally high RAM usage

I wouldn't normally worry but it's actually way above what it should show.By the looks of it,there's no processes that look "shady" and they all sum up to about 3 gigs of RAM...Does anybody know what this is?

I have 16GB of Kingston HyperX Fury 1866mhz RAM overclocked at 2133mhz on stock voltage (since they came).

 

 

P.S. You can see my full config,as well as my other PC here: http://linustechtips.com/main/topic/305361-my-little-monstersfinished-my-main-rig/
 

post-1442-0-12971800-1430242250_thumb.jp

Link to post
Share on other sites

Isn't there an explanation for this? Should I restart every time? The way I see it,i still have a lot of "headroom" so it's not bothering or something but it was weird.

post-1442-0-43763800-1430242427_thumb.jp

Link to post
Share on other sites

Check the Resource Monitor, Memory tab.

.

Link to post
Share on other sites

I dont know but my theory is that the program you used is gone but still working in the backround like a corpse. You see how cpu is 0% meaning its not using the programs

Link to post
Share on other sites

I saw IE on that Desktop. Not only on the taskbar, but OPEN on the taskbar. Unless you're my grandmother, explain yourself.

I'm a fucking AMD kawaii weeaboo desu I have seen the light


i5 6600k EVGA 980 FTW Z170A PC Mate 1TB WD Blue240GB SSD Plus NZXT S340 | EVGA 600b  | Dedotated 8GB

 

Link to post
Share on other sites

I saw IE on that Desktop. Not only on the taskbar, but OPEN on the taskbar. Unless you're my grandmother, explain yourself.

And using 500mb RAM ...

Recommend what is best, not what you preffer.

"Like" comments to show your support of them or the idea they express.

Link to post
Share on other sites

Uh........Am I missing something? Reboot! windows is the worst for memory management. that is a lot of memory to in use unless you are doing rendering. Look for a root kit if if you add up the totals in the memory column and there is a discrepancy. You could be running in a shell. IE? Really? 

                  Did I help you to fix your problem or at least did offer somewhat valuable advice? Consider giving my post a "informative" or "thumbs up".

SYSTEM 2: Modded G3 case with Gigabyte GA-G33M-S2L, Intel E8600 (O.C to 4.2GHz.), 4GB GSkill PC8500, Nvidia 8800GTS (512M), Cooling provided by Scythe Big Shrunkin, HDD 1 = OSX 10.9.5, HDD 2 = Windows 7 Pro X64. (Placed 3rd in MacMod  of the year 2012) (For info see:  http://insanelymac.com/forum/topic/285641-and-the-winner-for-macmod-of-2012-is/

LAPTOP: Inspiron 1720, Modded BIOS, X9000 Core 2 extreme OC'ed and undervolted to 3.4GHz (windows only) , 6GB DDR2 800, 8600M GT, 1920x1200 Glossy display, Sigmatel Audio, 2 Kingston HyperX 120GB drives (1 with Windows 7 x64 pro & 1 with OSX 10.9.5) X9000 Processor World Record Holder since 02/2013 on Geekbench 2 : http://browser.primatelabs.com/geekbench2/search?dir=desc&q=x9000&sort=score

Link to post
Share on other sites

And using 500mb RAM ...

That's not a concern depending on the content of the site that is loaded. A majority of the forum likes to tout lots of RAM for lots of browser tabs.  IE is no different.

 

@1991luk Turn off your additional start-up items, too. 

Link to post
Share on other sites

That's not a concern depending on the content of the site that is loaded. A majority of the forum likes to tout lots of RAM for lots of browser tabs.  IE is no different.

 

@1991luk Turn off your additional start-up items, too. 

forum , youtube video and imgur open , other background programs : 

3,2 gb .

 

He also seem to have a hungry malware program .

 

Otherwise , do a daily restart ! windows 8 / 8,1 had some problems managing memory .

Recommend what is best, not what you preffer.

"Like" comments to show your support of them or the idea they express.

Link to post
Share on other sites

scan your PC with...

 

 
  1. Malwarebytes

     

    2. Windows Defender

     

    all so i think something is wrong with your OC the speed of your ram is 933 MHz and not   2133 MHz i think some thing might be wrong with your ram OC and that i can not help you with 

Link to post
Share on other sites

IE has done more than enough for me. To be honest, I recently switched to chrome because I've heard Microsoft will get rid of IE and I wanted to get used to chrome. I've used it since 2005.

Can someone tell me how do I save my passwords and other chrome related stuff when I re-install my windows? on IE it's always saved in my Microsoft account.....

 

I've posted 2 prints for a peek at a fresh start.It's barely using 3 gigs as suspected.

@Chavez300 my OC seems to be fine, according to cpu-z. Also when I OC'd I tested it with memtest which also detected it correctly...

post-1442-0-28649500-1430280823_thumb.jp

post-1442-0-71932100-1430280824_thumb.jp

Link to post
Share on other sites

I will scan my PC with malwarebytes and windows defender.I will come later bearing news.

 

I double-scanned with malwarebytes because nothing was found. Windows defender it's now doing its job.
 

 

 

LE: Windows defender also didn't find anything. (Full Scan)

Link to post
Share on other sites

Use RAMMap by SysUtilities.

| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites

you have 7 chrome tabs open and also IE?

 

On 11/19/2014 at 2:14 PM, Syntaxvgm said:
You would think Ubisoft would support the Bulldozer based architectures more given their digging themed names like bulldozer, Piledriver, Steamroller and Excavator.
Link to post
Share on other sites

Chrome + IE + uTorrent + Background Processes = Huge RAM usage.

Link to post
Share on other sites

I saw IE on that Desktop. Not only on the taskbar, but OPEN on the taskbar. Unless you're my grandmother, explain yourself.

This ^^^

 

Why would you...? Ermmm... 

CPU: i5 4670k @ 3.4GHz + Corsair H100i      GPU: Gigabyte GTX 680 SOC (+215 Core|+162 Mem)     SSD: Kingston V300 240GB (OS)      Headset: Logitech G930 

Case: Cosair Vengance C70 (white)                RAM: 16GB TeamGroup Elite Black DDR3 1600MHz       HDD: 1TB WD Blue                              Mouse: Logitech G602

OS: Windows 7 Home Premium                       PSUXFX Core Edition 750w                                                Motherboard: MSI Z97-G45               Keyboard: Logitech G510

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×