Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Random FPS drops during gaming, PC restart fixes issue

SO yes, i checked the memory usage and seems to be normal (not all the bar is green and proper memory allocations are displayed i reset my bios config to default the issue did not seem to happen anymore) when it does i will monitor the memory usage and temps again and oh, temps are like they used to be. and one more thing i disabled the bitdefender profile autopilot and set bitdefender to game mode permanently i think that helped too. i was just wondering how is disabling speedstep help in fps drops like these and i also read about unparking cores and what not but i have no idea can anybody shed some light on these? ~appreciated :huh:

Link to post
Share on other sites

~ just an update I also checked my event viewer it also seems that my event logs show warnings and errors of 

"Video memory resources are over-utilized and there is thrashing happening as a result..." ~omg sam you're right something is hoarding my ram when i do gaming. the only thing left is how do i explain the slow bios startup associated with the lag stutters well eventually leading to the video memory resources over-utilized warning/error message shown in the event log. anyone? bump please thanks  :huh: I am currently thinking come on brain! work! 
Link to post
Share on other sites

being said vortex are there any other drawbacks of bitdefender what mode should I use?

Bitdefender is great, I use it as well. Just set the profile to default.

Mah Build:  CPU: Intel i7-7700K COOLING: NZXT Kraken X52 GPU: Asus Strix GTX 1080 MOBO: Asus Strix Z270F RAM: 16GB GSKILL TridentZ RGB 3000 

CASE: In Win 303 STORAGE: Samsung 850 EVO 250GB, Seagate 1TB  SSHD PSU: EVGA Supernova G2 750W

Link to post
Share on other sites

Bitdefender is great, I use it as well. Just set the profile to default.

Thanks vortexs what games do you play? I use bitdefender antivirus plus 2015, I will set it to default mode as you said. looks like vsserv.exe is from bitdefender its gaining ram usage as i set autopilot or something so i disabled it, do you have any ideas about paging file and windows aero settings and how it works best eliminating micro stutters and fps lags?

Link to post
Share on other sites

looks like valve titles are somehow in need of that extra headroom ram, hmmm :huh:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×