Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

VLC has colour all wrong

Go to solution Solved by Mixchew,

Disable the YUV to RGB conversion.

 

Did not work

That looks like VLC is limiting the colour to the TV safe 16 - 235. Have a look in the video settings to see if this is the case, you should be able to switch it to the 0 - 255 setting in the VLC video settings somewhere.

@Mixchew

Could not find it in vlc but i am now forcing 0-255 with the nvidia control panel ( ithought i was doing this before but clearly not.) 

Here is the original file https://drive.google.com/file/d/0B-WtM2HYozTbZzJyVF9neHkzSFE/view?usp=sharing (115KB) 

here is the view in the AEP file post-18016-0-38413600-1428212598_thumb.p

here is the same thing in windows media player post-18016-0-73990300-1428212601_thumb.p

and here is the same thing in VLCpost-18016-0-72488300-1428212599_thumb.p

 

Why does VLC screw with the colour and how can i stop it?

|| 5820K @ 4.7GHZ - R15: 1362 || GTX 770 || 16GB LPX || MSI X99A Krait || 128GB 850 PRO || RAID 0 4x128GB SSD || NH D15 || NZXT H440 || 

Link to post
Share on other sites

2beb8565329bfc150177a0511410e3b4.png

Disable the YUV to RGB conversion.

“The value of a college education is not the learning of many facts but the training of the mind to think”

 

Link to post
Share on other sites

That looks like VLC is limiting the colour to the TV safe 16 - 235. Have a look in the video settings to see if this is the case, you should be able to switch it to the 0 - 255 setting in the VLC video settings somewhere.

@Mixchew

ON A 7 MONTH BREAK FROM THESE LTT FORUMS. WILL BE BACK ON NOVEMBER 5th.


Advisor in the 'Displays' Sub-forum | Sony Vegas Pro Enthusiast & Advisor


  Tech Tips Christian Fellowship Founder & Coordinator 

Link to post
Share on other sites

Disable the YUV to RGB conversion.

 

Did not work

That looks like VLC is limiting the colour to the TV safe 16 - 235. Have a look in the video settings to see if this is the case, you should be able to switch it to the 0 - 255 setting in the VLC video settings somewhere.

@Mixchew

Could not find it in vlc but i am now forcing 0-255 with the nvidia control panel ( ithought i was doing this before but clearly not.) 

|| 5820K @ 4.7GHZ - R15: 1362 || GTX 770 || 16GB LPX || MSI X99A Krait || 128GB 850 PRO || RAID 0 4x128GB SSD || NH D15 || NZXT H440 || 

Link to post
Share on other sites

Could not find it in vlc but i am now forcing 0-255 with the nvidia control panel ( ithought i was doing this before but clearly not.)

So, I take it that its all sorted now? :)

ON A 7 MONTH BREAK FROM THESE LTT FORUMS. WILL BE BACK ON NOVEMBER 5th.


Advisor in the 'Displays' Sub-forum | Sony Vegas Pro Enthusiast & Advisor


  Tech Tips Christian Fellowship Founder & Coordinator 

Link to post
Share on other sites

So, I take it that its all sorted now? :)

yes thanks

|| 5820K @ 4.7GHZ - R15: 1362 || GTX 770 || 16GB LPX || MSI X99A Krait || 128GB 850 PRO || RAID 0 4x128GB SSD || NH D15 || NZXT H440 || 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×