Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sound gone after fresh install of Windows

So today i got my phanteks luxe and ecga supernova g2 850w. Therefore i  moved my system over in the new case. I then proceeded to do a fresh install of Windows 8.1. After installing all the newest drivers, i decided to watch some YouTube videos but discovered that there was no sound i then tried Spotify sadly with the same result.

This is what i have tried and found out.

Checking all cables on motherboard.
No error code or error leds on mb.
Front panel works.
The realtek software kind a detects my headset. But never prompts the detection window.
Tried older sound drivers.
All windows updates installed.
Bios is updated.
Everything in bios is set to default.

Hardware: Intel I7 4790K 4Ghz | Asus Maximus VII Hero Z97 | Gigabyte 780 Windforce OC | Noctua NH-U12P SE2 | Sandisk Extreme Pro 480GB | Seagate 500Gb 7200Rpm | Phanteks Enthoo Luxe | EVGA Supernova G2 850W | Noctua NF12 | SupremeFX 2014 | Patriot Viper 3 16GB.

Gaming Gear: Cooler Master TK Stealth | Sennheiser PC350SE | Steelseries Rival | LG IPS23L-BN ' 5ms | Philips Brillians 144hz 

Link to post
Share on other sites

Make sure in your sound devices that they haven't been muted. I've seen that happen before.

Link to post
Share on other sites

@Majestic

Make sure in your sound devices that they haven't been muted. I've seen that happen before.

 

They are not muted and realtek is my default. 

 

http://puu.sh/g2iUR/4a11fdd331.jpg

 

But when i plug my headset into the front audio port it works fine. It detects the headset and set the amp, but when i plug it into the rear port nothing happens.

 

Updated: 

 

This is my device manager

 

http://puu.sh/g2j74/43a5878544.png

Hardware: Intel I7 4790K 4Ghz | Asus Maximus VII Hero Z97 | Gigabyte 780 Windforce OC | Noctua NH-U12P SE2 | Sandisk Extreme Pro 480GB | Seagate 500Gb 7200Rpm | Phanteks Enthoo Luxe | EVGA Supernova G2 850W | Noctua NF12 | SupremeFX 2014 | Patriot Viper 3 16GB.

Gaming Gear: Cooler Master TK Stealth | Sennheiser PC350SE | Steelseries Rival | LG IPS23L-BN ' 5ms | Philips Brillians 144hz 

Link to post
Share on other sites

Seems like you need to install drivers, try that.  

"45 ACP because shooting twice is silly!"

Link to post
Share on other sites

Seems like you need to install drivers, try that.  

What drivers?

Hardware: Intel I7 4790K 4Ghz | Asus Maximus VII Hero Z97 | Gigabyte 780 Windforce OC | Noctua NH-U12P SE2 | Sandisk Extreme Pro 480GB | Seagate 500Gb 7200Rpm | Phanteks Enthoo Luxe | EVGA Supernova G2 850W | Noctua NF12 | SupremeFX 2014 | Patriot Viper 3 16GB.

Gaming Gear: Cooler Master TK Stealth | Sennheiser PC350SE | Steelseries Rival | LG IPS23L-BN ' 5ms | Philips Brillians 144hz 

Link to post
Share on other sites

Regardless of your issue, seems as though you forgot chipset drivers..

 Well unless im in-counting issues i rarely install them. But my problem still exist and chipset drivers wont fix it :P

Hardware: Intel I7 4790K 4Ghz | Asus Maximus VII Hero Z97 | Gigabyte 780 Windforce OC | Noctua NH-U12P SE2 | Sandisk Extreme Pro 480GB | Seagate 500Gb 7200Rpm | Phanteks Enthoo Luxe | EVGA Supernova G2 850W | Noctua NF12 | SupremeFX 2014 | Patriot Viper 3 16GB.

Gaming Gear: Cooler Master TK Stealth | Sennheiser PC350SE | Steelseries Rival | LG IPS23L-BN ' 5ms | Philips Brillians 144hz 

Link to post
Share on other sites

Damn this is getting annoying. No clue anymore :( 

Hardware: Intel I7 4790K 4Ghz | Asus Maximus VII Hero Z97 | Gigabyte 780 Windforce OC | Noctua NH-U12P SE2 | Sandisk Extreme Pro 480GB | Seagate 500Gb 7200Rpm | Phanteks Enthoo Luxe | EVGA Supernova G2 850W | Noctua NF12 | SupremeFX 2014 | Patriot Viper 3 16GB.

Gaming Gear: Cooler Master TK Stealth | Sennheiser PC350SE | Steelseries Rival | LG IPS23L-BN ' 5ms | Philips Brillians 144hz 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×