Jump to content

Moved my computer, can't use both speakers and headphones anymore

Transon
 Share

Go to solution Solved by Transon,

Click (or double-click) on the green jack at the bottom under Front (next to the word "Analog"). I read that you might find the option to disable front panel jack detection there.

Just re-installed the whole driver, seems to have fixed it but thanks for the response anyways :)

So, moved to a new place and suddenly this problem occured where I cant use my headphones while using me speakers. (Headphones uses the front panel while the speakers uses the mobo connections)

I had no problem with this until I moved into my new apartment.

 

When I mute the rear and only use the front only the headphones work, which is correct too(HD audio front panel on).

http://puu.sh/c4vX1/e879f92b49.png

When I switch to the next setting which is supposedly serparating these two connection I only get sound from my speakers.

http://puu.sh/c4w0x/3b14255979.png

When I switch over to the AC97 Front Panel I get clean sound at the speakers and low sound at the headphones but the devices are both playing the same sounds.

Only available options now, there used to be a connection that I named headphones.

http://puu.sh/c4wls/8d908f9f08.png

Any tips on how to fix this?

Link to comment
Share on other sites

Link to post
Share on other sites

Do you have a folder icon in the main view of the Realtek Audio Manager? If so, click it and look for a "Disable Front Panel Jack Detection" and enable it. Also make sure you do not have the "Make front and rear output devices playback two different audio streams simultaneously" enabled in the Option window.

Link to comment
Share on other sites

Link to post
Share on other sites

Do you have a folder icon in the main view of the Realtek Audio Manager? If so, click it and look for a "Disable Front Panel Jack Detection" and enable it. Also make sure you do not have the "Make front and rear output devices playback two different audio streams simultaneously" enabled in the Option window.

I am not able to see this "folder"

http://puu.sh/c4zSd/96612cdb1e.jpg

And I'm not able to have both settings on simultaneously

Link to comment
Share on other sites

Link to post
Share on other sites

I am not able to see this "folder"

http://puu.sh/c4zSd/96612cdb1e.jpg

And I'm not able to have both settings on simultaneously

Click (or double-click) on the green jack at the bottom under Front (next to the word "Analog"). I read that you might find the option to disable front panel jack detection there.

Link to comment
Share on other sites

Link to post
Share on other sites

Click (or double-click) on the green jack at the bottom under Front (next to the word "Analog"). I read that you might find the option to disable front panel jack detection there.

Just re-installed the whole driver, seems to have fixed it but thanks for the response anyways :)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×