Jump to content

w11 keeps bringing up a german keyboard that I don't want

12345678

I'd like to avoid a reinstall as I should reinstall every app

 

A repair, did not work , actually a sfc scannow a while back, did repair the system and I had not the problem for a while, but now its back

 

image.png.148b68a628f29b83bf1012d531be4cd3.png

 

then you go under the settings

image.thumb.png.cc5cc21f78a65dc733e8f3f7863e8591.png

And there is only one keyboard installed!

 

wtf

Link to comment
Share on other sites

Link to post
Share on other sites

that's a really old bug, basicly something somewhere on your system (one of the user accounts, login screen, or 'default user' profile) has a german keyboard configured, and the way to get rid of it is to find where it is, and remove it everywhere simultaniously.

Link to comment
Share on other sites

Link to post
Share on other sites

Try the 3rd post from the bottom, setting the current account's settings as default

 

https://answers.microsoft.com/en-us/windows/forum/all/how-do-i-remove-english-united-states-keyboard/83a7026d-b907-4973-b423-0a03e4b095c3

 

Possibly the registry edit in the 2nd from bottom, did that to someone a week ago but did both at once so not sure which one did the trick.

F@H
Desktop: i9-13900K, ASUS Z790-E, 64GB DDR5-6000 CL36, RTX3080, 2TB MP600 Pro XT, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Antec Vortex 360 AIO, Thermaltake Versa H25 TG, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Asus Zenbook UM325UA, Ryzen 7 5700u, 16GB, 1TB, OLED

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, manikyath said:

that's a really old bug, basicly something somewhere on your system (one of the user accounts, login screen, or 'default user' profile) has a german keyboard configured, and the way to get rid of it is to find where it is, and remove it everywhere simultaniously.

Same bug happened to me. Had to reinstall.

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, damned said:

Same bug happened to me. Had to reinstall.

nah, you dont have to, it's just a mess to get rid of.

Link to comment
Share on other sites

Link to post
Share on other sites

23 hours ago, Kilrah said:

Try the 3rd post from the bottom, setting the current account's settings as default

 

https://answers.microsoft.com/en-us/windows/forum/all/how-do-i-remove-english-united-states-keyboard/83a7026d-b907-4973-b423-0a03e4b095c3

 

Possibly the registry edit in the 2nd from bottom, did that to someone a week ago but did both at once so not sure which one did the trick.

for the time being it works... lets see if it will get back or not

thanks

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×