Jump to content

ASRock b450m pro4 not posting at all

Hello Guys,

so earlier today i tried to install my new Ryzen 5700x3d on my ASRock b450m pro4. Did a BIOS update because without it, it wouldn't post. 

I used the version 10.08 although it was a Beta, but it was the only version that came out after the 5700x3d came out. So i figured i had no other choice.

Booted fine, played some games and it all went pretty well. I realized that reBAR was disabled, so i went into the BIOS to enable it.

 

After that change, it didn't post at all anymore.

I tried another GPU, my old CPU, checked the RAM and the PSU with an older one, nothing helped. 

every time after starting it i let it run like 15-20 minutes to ensure that it wasn't just processing something. Cleared the CMOS, didn't do anything.

The real kicker is, everytime i turned it on, it had other charecteristics to it. Sometimes all the fans ran at full power (which to me would indicate that smth isn't plugged in properly), sometimes it seemed to boot normally fan-wise but still didn't post, sometimes only the CPU fan spinned. And sometimes it went into a boot-loop every 20-30 seconds. All wildly randomly, unpredictably.

Mind you, between those times, i didn't change anything physically about the machine. So it literally had no chance to make a better connection somewhere or whatever. 

 

 

Only explaination i have is that the BIOS is fugged.

I ordered a new mb and wait for it to arrive some day.

Meanwhile i would like to tinker with it as much as i can and maybe hope that someone of you encountered something similar and can help me. 

Ryzen 5 1600 Stock

Gainward GTX 1060 Stock

ASUS Prime B350 Plus

8 GB DDR4 2133 MHz Gskill

Be Quiet! 400 Watt unit

Corsair Carbite SPEC 03

 

 

My Old shitty System :

 

Intel Core I3 530 4x 2,93 GHz

NVIDIA GeFroce GT 330 750 MB VRAM

4 GB (2x2) Samsung DDR3

 

Sorry for my English. I'm from Germany !

 

Link to comment
Share on other sites

Link to post
Share on other sites

reflash bios chip via spi header (located above first pcie x1 slot) with a ch341a and some dupont female - female jumpers, pinout can be found here

 

probs just bios issue and a reflash should fix it

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×