Jump to content

Iphone bricked while updating to 18beta

So, a couple of hours ago i tried to update to 18 beta, for a couple of times it just refused to do the update, the charge was 63%, after a couple of failed update to 18 i tried to update to 17.5.1, it failed again and this time the phone turned off itself, i turned it on again and it showed a non original component message with a 1% charge, i tried to charge it but it refused to charge, after a couple of minutes it was in a boot loop, i tried to reinstall 17.5.1 with itunes but it showed error 4013, tried again and this time it was error 5, then error 2009 and again 5, so i went to an apple store and they thought it could either be a non original component issue or a ram issue, someone could have some other ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×