Jump to content

USB to SATA cable, One says SSD(yes) to W10, Other says HDrive, SAME model number but different chip(?)

jmc111

StarTech "USB312SAT3CB", "CAN ICES-3(B)/NMB-E(B)"

 

When ejecting, W10 says ASMT1050 for cable that says the SSD is a harddrive.

When ejecting, W10 says 400T2BOA-OOSM50 for the cable that correctly identifies it as SSD.

 

The tag on the cable has a UK and CA on one side, for the good cable (SSD).

UK and CA is NOT on the bad cable tag.

 

And as I said both have same model number!

Link to comment
Share on other sites

Link to post
Share on other sites

it's entirely possible there are different chips in them, that's not unusual for things like this.

 

Is there a problem with it? 

Link to comment
Share on other sites

Link to post
Share on other sites

Yes, the problem is that the bad cable is telling windows that the SSD is a Harddrive.

Can not "trim" it that way.

Link to comment
Share on other sites

Link to post
Share on other sites

The one not saying SSD is because the USB chip does not support certain SCSI commands, get one that support them properly. 

Link to comment
Share on other sites

Link to post
Share on other sites

Thanks,

 

That's the problem both good and bad cables have the same number!

(StarTech "USB312SAT3CB", "CAN ICES-3(B)/NMB-E(B)")

 

Don't know if the bad one is a counterfeit or not.

 

Only difference is "UK and CA is NOT on the bad cable tag".

None of the product images showed the cable tag.

 

I put this up here as a FYI warning for others.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×