Jump to content

El gato wave 3 questions

cyberpenguin44
Go to solution Solved by Motifator,

It's a USB mic so yeah, that's normal.

Hello, so I uninstalled wave link recently I just don't use it as much and I wanted less audio channels to scroll through, however when i did that I noticed the pop up in my task bar comes up to safely remove devices or hardware and it says eject eave 3 underneath that. Is this due to the resources of motherboard or because it no wave link or what? Is it nothing? Just letting me know I have a device plugged in. I just usualy ever see that if plugging in external phone, ssd, etc. Was wondering if I can ignore it and use the wave 3 normally without wave link. Thanks in advance. Just also curious to gain more expert knowledge. I have an x570 plus asus board 5900x cpu and 64gb of ram. 

Screenshot 2024-05-29 095924.png

Screenshot 2024-05-29 095951.png

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Motifator said:

It's a USB mic so yeah, that's normal.

Thought so just got paranoid for some reason. Wanted to know if 100% normal or something was off. Thank you for speedy reply and saving me paranoia 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×