Jump to content

SAMBA cant access on windows

Britishblue
Go to solution Solved by Britishblue,
22 minutes ago, BoomerDutch said:

Kinda wish i knew windows way of debugging a connection tbh.

 

I only knew the -vvvv command for those.

 

Can you check these.

 

Folder permissions does these look correct to you? Like users that supposed to have acces.

 

Check status of samba 

I'd believe it was "systemctl status samba"

 

Last sanity check ping those ip adress and see if its working accordingly.

 

If possible have Linux client try connection to the samba server.

 

And use -vvvvv command.

I figured it out It was really silly. I didnt have an SMB user created. I fixed it using sudo smbpasswd -a (username) and creating a password. Now it works well

 

Thanks for your help

Hi I am trying to access drives on my ubuntu jellyfin server from windows so I can add stuff to it. I was using casa os but couldnt seem to figure out how to share stuff using casaos. So I remoted into it and tried to use local file share thats built in to ubuntu. I was able to share them and connect to the drive, but upon entering the password It does nothing and wont let me in. I tried doing a fix i found online where you type "net stop workstation /y" and then start it again. It fixed it the last time I had this issue. But for some reason this time It didnt work. Does anyone know what might be up? Thanks

Link to comment
Share on other sites

Link to post
Share on other sites

Are you attempting to access to your samba server using IP or hostname/netbios?

mY sYsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??  HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it? MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

Link to comment
Share on other sites

Link to post
Share on other sites

I was more thinking permissions issue, possible reverted back to original permissions by ocasaOS.

 

If thats the case then,

I would suggest to reinstall Ubuntu and keep using method you used that worked.

I'm jank tinkerer if it works then it works.

Regardless of compatibility 🐧🖖

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, BoomerDutch said:

I was more thinking permissions issue, possible reverted back to original permissions by ocasaOS.

 

If thats the case then,

I would suggest to reinstall Ubuntu and keep using method you used that worked.

Sorry I forgot to mention. I reinstalled ubuntu before installing casa os. I originally didnt use casaos. I reinstalled ubuntu just today and installed casa os and now im experiencing the issue again. The hard drives are mounted at /media/ the same as before

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Levent said:

Are you attempting to access to your samba server using IP or hostname/netbios?

Im using the ipv4 address of the ubuntu machine.

\\192.168.0.16\Music is what im typing to access a folder called "Music" that Ive enabled local file share on.

Edit: It pops up with the login box, but wont connect even with the correct password. Its definitely connecting to something

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Britishblue said:

Im using the ipv4 address of the ubuntu machine.

\\192.168.0.16\Music is what im typing to access a folder called "Music" that Ive enabled local file share on.

Edit: It pops up with the login box, but wont connect even with the correct password. Its definitely connecting to something

Kinda wish i knew windows way of debugging a connection tbh.

 

I only knew the -vvvv command for those.

 

Can you check these.

 

Folder permissions does these look correct to you? Like users that supposed to have acces.

 

Check status of samba 

I'd believe it was "systemctl status samba"

 

Last sanity check ping those ip adress and see if its working accordingly.

 

If possible have Linux client try connection to the samba server.

 

And use -vvvvv command.

I'm jank tinkerer if it works then it works.

Regardless of compatibility 🐧🖖

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, BoomerDutch said:

Kinda wish i knew windows way of debugging a connection tbh.

 

I only knew the -vvvv command for those.

 

Can you check these.

 

Folder permissions does these look correct to you? Like users that supposed to have acces.

 

Check status of samba 

I'd believe it was "systemctl status samba"

 

Last sanity check ping those ip adress and see if its working accordingly.

 

If possible have Linux client try connection to the samba server.

 

And use -vvvvv command.

I figured it out It was really silly. I didnt have an SMB user created. I fixed it using sudo smbpasswd -a (username) and creating a password. Now it works well

 

Thanks for your help

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×