Jump to content

Handbrake doesnt use 100% of my CPU?

Go to solution Solved by tkitch,

QSV = Quicksync, which is an Encoder chip on the iGPU of intel CPUs.

 

Everything is working as intended.

Hi, I am trying to compress some videos and It takes about 30 - 40 mins to encode. My CPU is only at 20% usage though. There might be some technical reason behind it I dont understand, but shouldnt the CPU be maxed out to make it fastest? Just wondering if theres any setting I can enable to make it use more of my CPU to make it faster. Cpu is i5-12600k. Im using H.265 with the "Intel QSV" Thanks

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Britishblue said:

Im using H.265 with the "Intel QSV" Thanks

Likely due to using hardware encoding. If you use x265 without QuickSync it'll use your whole CPU, however it'll be slower. Potentially much slower.

 

You want to keep it how it is.

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, tkitch said:

QSV = Quicksync, which is an Encoder chip on the iGPU of intel CPUs.

 

Everything is working as intended.

Alright thanks. Should I be using my GPU. (The Nvidia option)? I have a 3060. I heard CPU encoding was better than GPU. Sorry if its a nooby question Im new to this.

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, GuiltySpark_ said:

Likely due to using hardware encoding. If you use x265 without QuickSync it'll use your whole CPU, however it'll be slower. Potentially much slower.

 

You want to keep it how it is.

Ah okay thanks so much for your help

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Britishblue said:

Alright thanks. Should I be using my GPU. (The Nvidia option)? I have a 3060. I heard CPU encoding was better than GPU. Sorry if its a nooby question Im new to this.

You’re using “GPU” encoding now, just the iGPU on your Intel CPU. QuickSync is very good and very fast, I’d suggest leaving it as it is. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, GuiltySpark_ said:

You’re using “GPU” encoding now, just the iGPU on your Intel CPU. QuickSync is very good and very fast, I’d suggest leaving it as it is. 

Great thanks 😄

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×