Jump to content

5800X3D running hot and I'm out of ideas

Hi all,

I recently switched from a Ryzen 5 3600 to a Ryzen 7 5800X3D. It may be important to note that I initially upgraded from a 3600 & RTX 3070 to a 5800X3D and 7900 XT, and was running a stress test with Prime95 & Furmark at once on a 750W PSU. The computer immediately shut down, so I upgraded to a 1000W PSU and don't have this issue anymore. They both run fine at the same time (could this have damaged by CPU/motherboard causing this issue?).

I was idling fine on the 3600 around 35 C, but this 5800 idles around 65-70 C. I've asked around on Reddit and other forums and everyone seems to agree that these temps are way too high. From what other people post, I should be seeing around 30 to 40 C idling (when I say "idle", I mean with Discord, Steam, and HWiNFO open at once).

I've tried the following:

  • Disabled A-XMP in my BIOS (made no difference, so I turned it back on)

  • Updated my BIOS

  • Reset CMOS

  • Swapped out the kryosheet I re-used from my 3600 for a new one

  • Changing the cooler from a be quiet! Dark Rock Pro 3 to a DeepCool Assassin IV

  • Changing from a kryosheet to thermal paste

Nothing I've done has changed the temps and I'm completely lost at this point.

 

Here are my specs:

  • AMD Ryzen 7 5800X3D

  • 32 GB (4x8 GB) DDR4 3200 RAM (3200 w/ A-XMP on) (if the brand matters it's TEAM Group TFORCE)

  • MSI B450 Tomahawk (latest BIOS revision as of this post, not Tomahawk MAX)

  • AMD 7900 XT

  • Corsair RM1000E 1000W PSU

I'm using HWiNFO to read my temps, and reading the Tctl/Tdie temp. Screenshot

 

If anyone can point me in the right direction here as to what I'm doing wrong, I would GREATLY appreciate it. The only thing I haven't tried is reinstalling Windows, but I'm not sure how/why that would help.

temps.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, jbendy said:

(when I say "idle", I mean with Discord, Steam, and HWiNFO open at once)

Your temps are normal since this isn't idling. 

 

What are load temps? Is the cpu throttling or are you encountering performance issues?

If you ever need help with a build, read the following before posting: http://linustechtips.com/main/topic/3061-build-plan-thread-recommendations-please-read-before-posting/
Also, make sure to quote a post or tag a member when replying or else they won't get a notification that you replied to them.

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, WoodenMarker said:

Your temps are normal since this isn't idling. 

 

What are load temps? Is the cpu throttling or are you encountering performance issues?

If I run Cinebench 2024 on a multi-core load, it maxes out at 83 C. I believe the max temp is 90 for this chip.

Is 70 C normal for having three programs open?

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, jbendy said:

If I run Cinebench 2024 on a multi-core load, it maxes out at 83 C. I believe the max temp is 90 for this chip.

Is 70 C normal for having three programs open?

All of those are normal. If you aren't experiencing performance issues, don't worry about it. 

If you ever need help with a build, read the following before posting: http://linustechtips.com/main/topic/3061-build-plan-thread-recommendations-please-read-before-posting/
Also, make sure to quote a post or tag a member when replying or else they won't get a notification that you replied to them.

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, jbendy said:

If I run Cinebench 2024 on a multi-core load, it maxes out at 83 C. I believe the max temp is 90 for this chip.

Is 70 C normal for having three programs open?

the X3D runs hotter than the other chips. this is normal.

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, jbendy said:

If I run Cinebench 2024 on a multi-core load, it maxes out at 83 C. I believe the max temp is 90 for this chip.

Is 70 C normal for having three programs open?

If you are worried, try setting a negative PBO offset, this should lower temps

System specs:

 

 

CPU: Ryzen 7 7800X3D [-30 PBO all core]

GPU: Sapphire AMD Radeon RX 7800 XT NITRO+ [1050mV, 2.8GHz core, 2.6Ghz mem]

Motherboard: MSI MAG B650 TOMAHAWK WIFI

RAM: G.Skill Trident Z5 NEO RGB 32GB 6000MHz CL32 DDR5

Storage: 2TB SN850X, 1TB SN850 w/ heatsink, 500GB P5 Plus (OS Storage)

Case: 5000D AIRFLOW

Cooler: Thermalright Frost Commander 140

PSU: Corsair RM850e

 

PCPartPicker List: https://uk.pcpartpicker.com/list/QYLBh3

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×