Jump to content

PC won't boot unless CMOS is reset or backup bios is used after shutting down

Gigabyte z97x mobo with a 4690k. Newer ram, PC ran great until today, tried to overclock the i5 some more to keep up to some newer games. I went in the bios and messed around with the core clocks and voltages and when I went to save and boot it crashed on reboot. Restarted and had to re enter all the settings. Ran good, went back to turn it up a bit more. Ended up locking up while editing. Had to force a restart. Ever since then I've been having issues on start up, PC will come on, fans, lights, but no video output and no keyboard or mouse. I have to shut the power down, clear the CMOS, then reboot into the bios and then boot into windows. Then I can game and do whatever until I shut it off and the cycle repeats. I've tried booting through the backup bios and it seems to work fine. Do I need to just try to reflash my main bios ? Or is there something I'm missing ?

Spoiler

The Ninja (current gaming pc)  Case- h440 red/black cpu- i5-4690k@ 4.3ghz cooler- coolermaster hyper 212 evo moboGigabyte z97x-sli ram- adata xpg v.1 2x4gb 1600mhz gpu- asus strix gtx 970 hdd- wd blue 1tb ssd- kingston hyperx savage 240gb psu- evga 600b peripherals: mouse- razer death adder 2013 keyboard- corsair k70 with chery mx-reds headset- HyperX Cloud 2

my laptop- toshiba satelite p850, cpu- i7-3630qm ram- 8gb 1600mhz hdd- 1tb 5400rpm gpu- Nvidia gt630m 2gb

did you know we have a gun thread ? well we do 

 

and a car thread ! 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×