Jump to content

Nvidia Control Panel only showing 3D options? How to fix

gt710

so i have a laptop using RTX 3050 but when i go to the nvidia control panel all i get is 3d options聽

did some google but could not find a fix
i did read that i may need to disable the intel IGPU but im able to do so in the bios and when i disable it in device manger it just switches to using a basic driver

what can i do i really want to use RTX VSR with this laptop to test it out

Link to comment
Share on other sites

Link to post
Share on other sites

Did you try reinstalling your GPU drivers? Might be a good idea to uninstall using DDU and reinstalling from the Nvidia site

>> Please consider tagging me (with a @) or quoting my reply so I can more easily get back at you! <<

Always happy to help!! 馃

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, Catzzye said:

Did you try reinstalling your GPU drivers? Might be a good idea to uninstall using DDU and reinstalling from the Nvidia site

thanks i tried this now and still showing 3D options only

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now