Jump to content

New Build - Fails on IDE initialize Q Code / Kernel Panic

David Wanat

Building a new NAS (after being inspired by Linus)
I ran all the components through the ASUS compatibility list, but can't get PC to boot in live image or load an OS, it crashed right after choosing install option from USB drive.
Usually fails with A0 post code.  Q Code table says that's "IDE initialization is started"

 

I've tried moving the Nvme drives around, disconnecting the all the SATA drives, only one Nvme, no drives at all.  No combination seems to work.  

The A0 Q Code shows on the motherboard and sometimes a kernel panic or similar shows on the screen (sometimes it's a blank screen)

 

Thinking it was a Motherboard issue, I've returned it and got a new one, same issue remains.  

Any guidance on what to trouble shoot next? 

 

 

Mobo: ASUS Pro WS W680-ACE. bios rev. 2305 

CPU: Intel Core i5 13600K
RAM:  2 x Kingston 32 GB ECC DDR5 - KSM48E40BD8KM-32HM  (64 GB total)

Storage: WD Black 1 TB in M.2_1 PCIE 4.0 x 4 (connected to the CPU)

    Intel Optane P1600X 118 GB in M2_3 PCIE 4.0 x 4 (connected to the chipset W680)
    4 x Seagate Exos X20 20TB SATA drives connected via the slimsas port.

PSU: Seasonic FOCUS GX-850, 850W 80+ Gold

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×