Jump to content

WTF am I doing wrong with MSI Afterburner (overlay doesn't display)

Satan_Prometheus

Hi,

 

I'm trying to figure out why I can't get the MSI Afterburner overlay to display.

 

I'm running Windows 10 on an R5 5600/2070 Super system. I have MSI Afterburner and RTSS installed and I have gone in to the Afterburner settings and set the key combo that I want to use to open the overlay (currently trying to use [] but I've tried other combos in the past) but nothing happens when I'm running a game and press the key combo. Why is this? Is there another setting I need to be enabling in Afterburner to get it to show up?

 

The Nvidia overlay appears when I use Alt+R and gives all the relevant info so I know that the sensors on the GPU and motherboard are working correctly, it's something wrong with Afterburner specifically.

 

This is a fresh Windows install, but I've actually had this problem for about 2 years across multiple hardware configs and Windows installations, which makes me think it's a "me" problem but I can't for the life of me figure out what I need to do differently.

 

TIA

 

EDIT: Also, I should say this - I know that RTSS is successfully hooking in to the game because I can apply an RTSS frame cap to the .exe and it works. So it's not that.

Ryzen 5 5600 :: Gigabyte RTX 2070 Super Gaming OC :: MSI B550-VC :: WD SN750 :: NH-D15 :: 32GB DDR4-3200 :: Phanteks Enthoo Pro M TG

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Satan_Prometheus said:

Hi,

 

I'm trying to figure out why I can't get the MSI Afterburner overlay to display.

 

I'm running Windows 10 on an R5 5600/2070 Super system. I have MSI Afterburner and RTSS installed and I have gone in to the Afterburner settings and set the key combo that I want to use to open the overlay (currently trying to use [] but I've tried other combos in the past) but nothing happens. Why is this? Is there another setting I need to be enabling in Afterburner to get it to show up?

 

The Nvidia overlay appears when I use Alt+R and gives all the relevant info so I know that the sensors on the GPU and motherboard are working correctly, it's something wrong with Afterburner specifically.

 

This is a fresh Windows install, but I've actually had this problem for about 2 years across multiple hardware configs and Windows installations, which makes me think it's a "me" problem but I can't for the life of me figure out what I need to do differently.

 

TIA

Use the tilde key (under escape) most always not mapped to another function also just making sure that in the monitoring section what you want in the overlay you selected to be in the overlay lol just weird I’ve never had a problem with it 

My Gaming Rig - Ryzen 7 3700X (4.4ghz all cores @ 1.3v) - Asus Strix GTX 1080 TI - 32gb Corsair Vengeance LPX 3200mhz - Asus TUF Gaming X570-Plus (Wifi) - Evga Supernova 750 GT - Deepcool Castle 360ex - 1Tb WD Blue NVME SSD (Boot) - NZXT H9 Flow

Link to comment
Share on other sites

Link to post
Share on other sites

Try alt tab out the game and back in when you launch afterburner, for me personally overlay doesnt show up until i tab out and back in.

Link to comment
Share on other sites

Link to post
Share on other sites

23 hours ago, MegaMasterMike said:

Use the tilde key (under escape) most always not mapped to another function also just making sure that in the monitoring section what you want in the overlay you selected to be in the overlay lol just weird I’ve never had a problem with it 

 

23 hours ago, truemax said:

Try alt tab out the game and back in when you launch afterburner, for me personally overlay doesnt show up until i tab out and back in.

 

Thanks for both of these responses. Unfortunately I tried both of them and neither worked, so I'm still baffled by this.

Ryzen 5 5600 :: Gigabyte RTX 2070 Super Gaming OC :: MSI B550-VC :: WD SN750 :: NH-D15 :: 32GB DDR4-3200 :: Phanteks Enthoo Pro M TG

Link to comment
Share on other sites

Link to post
Share on other sites

  • 4 weeks later...

I Had the same issue and the fix was really funny.

Click on the monitor icon, the one that shows you all the graphs. and if you see no graph moving, right click and uncheck pause

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×