Jump to content

Gpu does not have any output to monitor

Nick639

I installed a rx580 in my build a few days ago and have been troubleshooting ever since. I got the correct drivers installed no there are no errors in device manager. For some reason there is no output. I got it from eBay and I noticed one of the two hdmi slots has a broken pin. I have been using the other to try to get it to work but still nothing. I am about to try to return it if I can but in case I can’t what can I do? I don’t think one hdmi port with a broken pin would effect the other. 

Link to comment
Share on other sites

Link to post
Share on other sites

Don't waste your time. Return it and get your money back while you can.

 

As I just said in your other thread, the card should be capable of providing basic display out capabilities even without Radeon drivers installed. If it doesn't, it's fucked. 

Corps aren't your friends. "Bottleneck calculators" are BS. Only suckers buy based on brand. It's your PC, do what makes you happy.  If your build meets your needs, you don't need anyone else to "rate" it for you. And talking about being part of a "master race" is cringe. Watch this space for further truths people need to hear.

 

Ryzen 7 5800X3D | ASRock X570 PG Velocita | PowerColor Red Devil RX 6900 XT | 4x8GB Crucial Ballistix 3600mt/s CL16

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×