Jump to content

Windows cant install on drive GPT error (FIXED)

kayra

Hello so the other day my windows got corrupted and i had to reinstall. The problem is i couldnt and had to pay a repair shop to do it for me because i got an error that reads: "Windows cant be installed on this disk. The selected disk is of the GPT partition style." After i got windows installed by a repairshop i remade my windows installation usb incase that was the issue but nope. I booted into the usb to check if it works now but no it still gives me the same error. I wanna fix this issue incase i need to reinstall windows later on. (my mobo is uefi)

FIX: Im gonna include the fix here incase anyone else has this issue but

basicly in the boot menu there was 2 bootable medias. 1st was sandisk and 2nd uefi sandisk. If your motherboard is uefi but u cant install on a gpt drive then the issue is probably that you booted into the bios mode windows installer rather then the uefi. To fix this just in the boot menu select the uefi sandisk instead of in the boot priority put the uefi sandisk on the top. (sandisk is the name of my drive but it can be different for you)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×