Jump to content

Laptop GPU and internet gone

matrixman

Hey, so I wanted to reset my HP omen gaming laptop so went to recovery in settings, and it reset then I got back to the sign in screen and it said sign into my name and it looked like nothing changed. I tried to sign in and it said "user profile service could not be accessed at this time" so I got a USB and I made a windows install media and I installed windows again. I got to the desktop and I noticed it was way slower, and I went to the device manager and there was a bunch of "other devices" like unknown device and Pci Device and I can search for internet but it won't let me connect to my internet. Also, when I ran the HP system check my audio and graphics card were not detected. 

 

If you know a fix or I bricked my laptop. If you could let me know thank you.

Link to comment
Share on other sites

Link to post
Share on other sites

30 minutes ago, matrixman said:

won't let me connect to my internet.

Wifi? Or are you using a lan cable? Try using a lan cable first to download all your drivers. Or just download them with another computer or your phone and then transfer them to the laptop.

 

Although I do wonder why, becuase current Win11 should just recognize a basic version of all your drivers anyway.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×