Jump to content

Motherboard wont Boot up

Hi all,

I need help troubleshooting why a motherboard would have lights on but not boot up.

This is a complete build that's been working for years. I opened it to clean it and reconfigure the AIO. After putting it back together i can't get it to power up.

I’ve already tried:

  1. Checking the CPU and reseating it (even though I didn't remove it before)

  2. Removing and reseating ram, and using one or more sticks alone.

  3. I’ve checked and replugged power cables (24 pin + 8 pin)

  4. I’ve removed and put back the graphics card, even tried without GC in.

  5. I’ve disconnected all cables to the rear IO. And ensured power switch plugs were seated.

  6. I've jumped the 24-pin on the PSU and made sure it's working (Fan turned on). 

And nothing, motherboard LED are on, but nothing else is.

What could I have done wrong?

Parts:
Asus Strix X570-E
Ryzen 7 3700X
32G Corsair Vengeance 3000
GTX 1060

Update: I cleared RTC Ram with the jumper and it started for a few seconds getting to code 15 (Initializing stage) then turned off and went back to unbootable.

Update 2: It was the 24-pin plug, that was moving in its socket because it was tensioned over time. hard to notice.

d8r3y0jaxr3c1.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×