Jump to content

Isonzo running badly on a pc that should run it great

sylSYLsyl

HEYHEY so me and a friend we're playing isonzo (both at 1440p ultra and 7900xt) only difference is he has a 7700x and  i have a 5700x yet he has 70% more fps than me anyne know a possible cause?

Link to comment
Share on other sites

Link to post
Share on other sites

Maybe the game is highly CPU-bound. 

Corps aren't your friends. "Bottleneck calculators" are BS. Only suckers buy based on brand. It's your PC, do what makes you happy.  If your build meets your needs, you don't need anyone else to "rate" it for you. And talking about being part of a "master race" is cringe. Watch this space for further truths people need to hear.

 

Ryzen 7 5800X3D | ASRock X570 PG Velocita | PowerColor Red Devil RX 6900 XT | 4x8GB Crucial Ballistix 3600mt/s CL16

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Middcore said:

Maybe the game is highly CPU-bound. 

70% from 1 generation?

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, sylSYLsyl said:

70% from 1 generation?

 

No way 70% boost by 1 gen.
Check CPU, GPU usage etc.
temps.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, sylSYLsyl said:

70% from 1 generation?

 

 

¯\_(ツ)_/¯ I have no idea, not familiar with the game. Have you monitored your CPU and GPU utilization while playing? Are you totally sure all your graphical settings are the same?

Corps aren't your friends. "Bottleneck calculators" are BS. Only suckers buy based on brand. It's your PC, do what makes you happy.  If your build meets your needs, you don't need anyone else to "rate" it for you. And talking about being part of a "master race" is cringe. Watch this space for further truths people need to hear.

 

Ryzen 7 5800X3D | ASRock X570 PG Velocita | PowerColor Red Devil RX 6900 XT | 4x8GB Crucial Ballistix 3600mt/s CL16

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Drakonins said:

No way 70% boost by 1 gen.
Check CPU, GPU usage etc.
temps.

cpu usage is about 60% on all cores and gpu doesnt go above 70 for some reason no fps lock or v sync

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×