Jump to content

Stuck on “previous oc settings failed reverting to factory defaults” F1 key and F2 key doest go to setup just restarts pc

So today I turned on my pc without even touching bios settings last night and for some reason I got the “Oc settings failed, restoring default settings” error so I thought thats weird and tried pressing F1 to go to BIOS but when I pressed F1 it just restarted the pc and went back to the error screen. Ive tried using the jumper and taking the battery out both have only sent me to “Factory defaults restored” and when i try to boot into windows or go into BIOS the pc restarts like it’s trying to overclock something which most likely fails and eventually leads me back to the OC settings error. I don’t know what to do anymore , someone pls help.

Pc specs:

I7 2600 

MSI Z77a g41

16gb 1600mhz 1.5v Quad channel RAM

Sapphire Rx 5700xt

2 Hard drives

550w Fully modular Cooler Master PSU
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now