Jump to content

Totally confused by this windows-to-go disk......


I've put a machine in school's lab, Xeon X5675+ X58 Sabertooth+24GB DDR3+RX480 (video output) + P106-100 and P104-100 (both computing), for some reason-I-don't-know, I can't use the native SATA port on motherboard to boot up windows (the disk does appear in BIOS and succedded to boot on another desktop), so I just made a windows10-to-go on a Crucial MX500 and It worked very well. The machine's power had been accidentally cut off while in use for several times.


In the last power cut off the OS was damaged and I have no way but to re-install windows. It did boot up and succeeded to have some softwares and programs installed (KiCAD, Pycharm, Python 3.11.0, Arduino IDE, 7-zip, IDM and ImDisk toolkit) and I created a 10GB RAM disk to store AMD's Adreanaline driver, NVIDIA 527.56 driver and CUDA toolkit 12.0. they asked me to reboot after installation and I did that.


It succeeded to enter windows but wifi function is missing (even the icon is missing), cmd and Setting does not response, and soon it blue-screened.


It then never enters windows------code 0xc0000017, pressing F8 will lead to another code 0xc000014c


Then I tried to re-install windows again but blue screen still appears, though code changed to 0xc0000001, F8 will still show 0xc000014c


And here's what begins weird: I plugged another windows10-to-go disk and it booted up without any problem; Then I plugged the MX500 on my laptop, it booted up without any problem as well......


This post was typed using Windows10-to-go on the MX500.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now