Jump to content
ALERT - Linus Tech Tips, Tech Quickie, Tech Linked Youtube Channels Hacked ×

Boot loop after changing ram config


Hello guys, 


i have a big issue, I think i just bricked my mobo.

Last night I wanted to get a little more umph out of my pc, since I can not oc my 12400F decided to oc the ram , changed the frequency and got oc fail messages during boot, at 3700 it was stable tho, as I am a total noob when it comes to this i started googling settings, I saw people saying its better to run at xmp values but try to tidy the latencies a bit.

Failures again, xmp automatically chose gear 2 I saw on forums that for ddr4 gear one is better, chose gear 1 at stock xmp values , booted and performed a time spy cpu went from 8200 points to 9200 I was supper happy, but then as it is our human nature….i got greedy.

Went back to bios and tried to reduce latencies and chose from n2, real n1(t1) profile as I read this was the fastest, this time I did not get the oc failed message I got BOED, rebooted into bios after it did 2 reboot loops. Now bios looked funky like some menu lines were not displayed correctly, some icons were missing, keyboard was not working and it reseted to default settings, activated xmp, changed back to my settings from default, chose n1 instead of t1 profile, saved the config to oc profile one this time in case it would reset again, saved and exited, got bsod again, but now the reboot loop is continuous and can not access bios.


System specs:

-cpu 12400f

-ram: patriot viper 3600mhz, 32gb 

-mobo: MSI MAG Tomahawk B660 ddr4 wifi latest bios which I updated 2 months ago to activate resizable bar.

-ssd: 1tb Kingston 

-gpu: zotac 3090

-psu: msi 850w modular dont know the exatct name.

Tried fixes:

-short jbat1 pins using screwdriver

-remove ram and swap around in all dim slots

-use different ddr4 ram sticks

-remove battery and leave it for 2 hours with no cable connected to unit

- remove battery and short pins

- use one sticks of new and old ram in each dim slots.

- replaced battery 2032 3v with a new one

-removed ram, battery and ssd

-booted without ssd


Easy debug led are going in this sequence cpu led red> ram led yellow> gpu/vga white when it reboots. Boot led does not light up. If i remove the ram or gpu those leds do not turn off and pc does not restart bit ofc it does not progress from there.

So it restarts right when bios is loaded, I think bios is loaded then windows due to this fact I can not get into bios


Some times when If i switch enough the ram around in the slots I get the message that cpu or ram was changed and to f1 start the set up or f2 load default.


Honestly at this point I think the bios got corrupted due to the two blue screens, yet this mobo does not have a flashback feature. Booting from the stick does not work. So I am screwed and I bricked my pretty averagely expensive motherboard.


RMA is out of the question since I bought it “like new” from Craig's list 6 months ago, lets just say guy didn’t give me any receipts or warranties.

Will take the unit to a friend to further test on his system the ram, psu and gpu.

If all this components work well, which leaves the cpu or mobo as culprits and ofcourse the idiot case that all components work well individually but not together, I will try one last ditch effort to resuscitate it re-flashing the bios ic using a programer tool and tutorials on the internets.


I saw people here are helpful and skillful, I am open to suggestions. Hit me with your wildest ideas !



Link to comment
Share on other sites

Link to post
Share on other sites

Any help is appreciated guys.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now