Jump to content

Computer crashes after installing graphics driver, just black screen no BSOD

Hello people, I'm having a weird issue with a newly built computer. 


Everything seems to be working fine until I install the graphics card driver, after which I have random crashes, that are not caused under load, since sometimes it crashes when barely turned on, sometimes it turns on fine, but just while browsing the internet or watching YouTube it will crash again.


The crash happens like this: The display goes completely black, and about 5 seconds later audio stops working too. No key combinations can get anything going after that, and I have to manually turn it off and on again. No BSOD shows, and it also doesn't create a crash dump file. Looking into the event viewer I get 2 different combinations of error / critical messages for each crash, but no dump file like I mentioned already. Pictures of the errors are attached.






While the computer doesn't decide to crash I can run stress tests and benchmarks just fine without any problem, and than sometimes if its not under any load at all it crashes.


What I have tried so far:

  • Installed different versions of NVIDIA drivers, with all different versions, same thing happens
  • I have made clean installs of Windows 10 and 11 at least 3 times each
  • Have tried installing all my different software before I install the graphics driver, so it comes last... No problems on the computer until graphics driver is installed
  • Have tried installing graphics driver as the first thing after a new windows install, it starts randomly crashing right away
  • I guess I've tried a ton more stuff just can't remember anything relevant at this moment


Please don't judge me too much on my hardware selection choices. I'm from Mexico and can mostly not just buy high tier hardware off the shelf, I mostly have to go by what is in stock at the moment, buying from 5-7 different providers

But here go my computer specs so you have a better understanding:

  • Processor: Intel Core i9-13900K
  • Motherboard: ASRock Z690 Taichi
  • Graphics Card: ZOTAC GAMING GeForce RTX 4090 Trinity OC
  • Memory: Kingston Beast Fury Black DDR5 5600MHz 32GB (single stick, only found one stick in stock in the entire country, want to upgrade to 64 or 128GB down the line)
  • Storage: 1TB XPG GAMMIX S11 Pro


You can gladly ask me for more information if needed, maybe someone can help me with this?

Link to comment
Share on other sites

Link to post
Share on other sites

I just noticed I didn't put my power supply among the specs.


I have a EVGA SuperNOVA 1300 P+ 80 PLUS Platinum installed in the system

Link to comment
Share on other sites

Link to post
Share on other sites

Can anyone guide me in where to post this or does anyone know about a problem like this from before?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now