Jump to content

Sleep mode bugs out BT (Win10)

PDifolco
 Share

Go to solution Solved by GoodBytes,

See if you have the latest Bluetooth drivers from the PCIe manufacturer. The issue is driver, not Windows

Each time my PC goes to sleep mode, when it wakes up the BT don't work anymore, Device Manager shows it's on error, and I have to disable and reenable it to get it to work again

Note that my BT comes from a PCIe adapter card, not the board nor a stick

Looked at all power plan settings, deactivated USB Sleep, set  Wireless to max perf, nothing changes

It's irritating !

System : AMD R9 5900X / X570 AORUS PRO/ 2x16GB Corsair Vengeance 3600CL18 / RTX3080 Gigabyte EAGLE GPU/ Phanteks P600S case / Customized Watercooling Eisbaer 280mm + Eiswolf2 360mm + VPP755 pump  and 150mm reservoir0.5TB Sabrent Rocket + 2TB WD SN850 NVme Gen4 + 4TB Toshiba X300 HDD drives/ Corsair RM850x PSU/ 34" 120Hz 3440x1440p Alienware AW3420DW monitor / Logitech G915TKL keyboard (wireless) / Logitech G PRO X Superlight mouse

Link to comment
Share on other sites

Link to post
Share on other sites

My advice - disable sleep. Best and fastest way.

 

Or go into bios and try to prevent PCIe from tapping out on sleep, if that's the problem - idk if it is.

Link to comment
Share on other sites

Link to post
Share on other sites

See if you have the latest Bluetooth drivers from the PCIe manufacturer. The issue is driver, not Windows

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, GoodBytes said:

See if you have the latest Bluetooth drivers from the PCIe manufacturer. The issue is driver, not Windows

Yep checked it, it's a noname card using Intel drivers, latest version

 

EDIT : it wasn't the latest one, Windows was lying to me again 🙂

So updated to the real latest one, hope it'll solve the issue

Thanks @GoodBytes

System : AMD R9 5900X / X570 AORUS PRO/ 2x16GB Corsair Vengeance 3600CL18 / RTX3080 Gigabyte EAGLE GPU/ Phanteks P600S case / Customized Watercooling Eisbaer 280mm + Eiswolf2 360mm + VPP755 pump  and 150mm reservoir0.5TB Sabrent Rocket + 2TB WD SN850 NVme Gen4 + 4TB Toshiba X300 HDD drives/ Corsair RM850x PSU/ 34" 120Hz 3440x1440p Alienware AW3420DW monitor / Logitech G915TKL keyboard (wireless) / Logitech G PRO X Superlight mouse

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×