Jump to content

Is there a way to have two screens (one of them touch) with the mouse not affected by touch input?

So.. in the case of having two screen, one of them being a little touchscreen, how do you stop the touch input from repositioning the mouse cursor? At the moment, if I do anything at all with the touchscreen then I need to then move the cursor back on to the main monitor (which isn't a touchscreen). I really want them working independently. Is there some Windows setting that let's you do this? I'm on Windows 11 here. 

Link to comment
Share on other sites

Link to post
Share on other sites

Turn it off?  Touchscreens can usually have their touch sensitivity disabled.

Not a pro, not even very good.  I’m just old and have time currently.  Assuming I know a lot about computers can be a mistake.

 

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

Currently no that's not possible. The touchscreen and mouse are always linked.

¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-11700K | Noctua NH-D15S chromax.black | ASUS ROG Strix Z590-E Gaming WiFi  | 32 GB G.SKILL TridentZ 3200 MHz | ASUS TUF Gaming RTX 3080 | 1TB Samsung 980 Pro M.2 PCIe 4.0 SSD | 2TB WD Blue M.2 SATA SSD | Seasonic Focus GX-850 Fractal Design Meshify C Windows 10 Pro

 

Laptop:

HP Omen 15 | AMD Ryzen 7 5800H | 16 GB 3200 MHz | Nvidia RTX 3060 | 1 TB WD Black PCIe 3.0 SSD | 512 GB Micron PCIe 3.0 SSD | Windows 11

Link to comment
Share on other sites

Link to post
Share on other sites

So you want a hack to get around not having a touchscreen off option to leave the touchscreen on, but not functional.  Does it have sensitivity options? Turning some of them way way up may make it incapable of detecting anything.

Not a pro, not even very good.  I’m just old and have time currently.  Assuming I know a lot about computers can be a mistake.

 

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...

I had the same issue as you - I had bought a touchscreen specifically to use with Cubase only for it not to be usable in the way I intended. Touching my mix console faders always caused the mouse pointer to move to the touchscreen. Finally got it working the way I wanted it using Touch Mouse Tools. There are probably other solutions but this worked fine for me.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×