Jump to content

Windows 11 Automatic Window Resizing, How to Turn Off?

Code E
 Share

Go to solution Solved by Kilrah,

The Win11 snap has rounded corners, this is from a third-party app/utility you must have installed. 

Someone else had the same issue a few weeks ago but I don't remember what the app was. Could have been a utility that came with the display driver.

 

image.png.973aa055a1c232b95ae549c9cd105b21.png

I've googled it and I can't seem to find an answer. Does anyone know how to turn off this awful (imo) new feature in Windows 11 where when you drag a window little grey boxes appear above it and if you release your mouse click in one of those it will resize and rearrange your windows automatically in the way shown on the grey boxes you selected? I accidentally do this all the time and I absolutely hate it. I can't even easily get my windows back to their default size, I have to try to guess and I'm OCD, it drives me crazy. Thank you.

Link to comment
Share on other sites

Link to post
Share on other sites

In the system > multi-tasking settings look for "snap windows" and turn it off.

 

image.thumb.png.b368bd9dc3ff4ac23e6cc62395b6006d.png

Link to comment
Share on other sites

Link to post
Share on other sites

Open the settings and go to System > Multitasking > open Snap Windows > turn off "Show snap layouts when I drag a window to the top of my screen". Or search for "Show snap layouts at the top of my screen".

¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-11700K | Noctua NH-D15S chromax.black | ASUS ROG Strix Z590-E Gaming WiFi  | 32 GB G.SKILL TridentZ 3200 MHz | ASUS TUF Gaming RTX 3080 | 1TB Samsung 980 Pro M.2 PCIe 4.0 SSD | 2TB WD Blue M.2 SATA SSD | Seasonic Focus GX-850 Fractal Design Meshify C Windows 10 Pro

 

Laptop:

HP Omen 15 | AMD Ryzen 7 5800H | 16 GB 3200 MHz | Nvidia RTX 3060 | 1 TB WD Black PCIe 3.0 SSD | 512 GB Micron PCIe 3.0 SSD | Windows 11

Link to comment
Share on other sites

Link to post
Share on other sites

Thank you Naijin. I actually just looked at that option though and it's off. I remember now I actually found that setting a while back when trying to turn it off and it didn't fix it.

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, BobVonBob said:

Open the settings and go to System > Multitasking > open Snap Windows > turn off "Show snap layouts when I drag a window to the top of my screen". Or search for "Show snap layouts at the top of my screen".

I'm not actually seeing that particular option. All the options are greyed out anyway though since I have it off.

 

Here is a screenshot taken while holding the window as if I'm dragging it around with these options turned off.

 

 

 

snap2.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Turn it on, uncheck all the radio buttons, then turn it off, see if that makes a difference?

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to comment
Share on other sites

Link to post
Share on other sites

I actually just had that same thought and tried it. Still there 😞

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, Code E said:

I'm not actually seeing that particular option. All the options are greyed out anyway though since I have it off.

 

 

-snip-

What version of Windows 11 are you running? Perhaps you're on a newer/older version. I see the same options Naijin posted up above.

 

Edit: You can check by going to Settings > System > About > Windows specifications

¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-11700K | Noctua NH-D15S chromax.black | ASUS ROG Strix Z590-E Gaming WiFi  | 32 GB G.SKILL TridentZ 3200 MHz | ASUS TUF Gaming RTX 3080 | 1TB Samsung 980 Pro M.2 PCIe 4.0 SSD | 2TB WD Blue M.2 SATA SSD | Seasonic Focus GX-850 Fractal Design Meshify C Windows 10 Pro

 

Laptop:

HP Omen 15 | AMD Ryzen 7 5800H | 16 GB 3200 MHz | Nvidia RTX 3060 | 1 TB WD Black PCIe 3.0 SSD | 512 GB Micron PCIe 3.0 SSD | Windows 11

Link to comment
Share on other sites

Link to post
Share on other sites

The Win11 snap has rounded corners, this is from a third-party app/utility you must have installed. 

Someone else had the same issue a few weeks ago but I don't remember what the app was. Could have been a utility that came with the display driver.

 

image.png.973aa055a1c232b95ae549c9cd105b21.png

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Asus Zenbook UM325UA, Ryzen 7 5700u, 16GB, 1TB, OLED

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Kilrah said:

The Win11 snap has rounded corners, this is from a third-party app/utility you must have installed. 

Someone else had the same issue a few weeks ago but I don't remember what the app was. Could have been a utility that came with the display driver.

 

image.png.973aa055a1c232b95ae549c9cd105b21.png

Oh wow! Thank you! It was my Dell Display drivers for my monitor... I would have never even guessed but I closed the utility down and it's not doing it now. Thank you so much everyone for your help this was driving me insane!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×