Jump to content

WD M.2 NVME Showing in bios + WD software, but not in windows 10.

YumeJDM
 Share

Hello all, as said in the title this WD_BLACK SN770 is showing in the bios under M.2 Slot 1, in the WD software, Storage Spaces, and under Disk Drives in device manager yet isn't appearing in diskpart or disk management. I have tried Uninstalling/Reinstalling the NVM Controller device as well as the actual driver for the device, successfully updated the firmware on the SSD through Western Digital's software and updating my bios to the most recent release. I have tried both Slots.

 

May try to reset bios / wipe all drives and reinstall windows, but that's a last resort.

explorer_NIH1l4fRBf.thumb.png.d7f840c99bab2e6261a3ba406ba32646.png

Windows 10 Home 64-bit

AMD Ryzen 7 3700X

4x Corsair Vengeance 8GB DDR4 3200

MSI B450 Gaming Pro Carbon AC

RTX 3070 Ti

Samsung SSD 860 EVO 1TB Boot Drive

Samsung SSD 850 EVO 250GB Boot Drive

WD HDD 1TB

Corsair RM850 80+ Gold

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×