Jump to content

Top search bar is problematic with dark theme - can't see what you're typing in.

Tan3l6
 Share

Go to solution Solved by Skiiwee29,

can confirm this is resolved with the update this morning.

Browser, version and OS: 

 

Brower - Chrome Version 106.0.5249.119  

 

OS - Windows  11 21H2

 

Steps to reproduce/what were you doing before it happened?

 

Just tried to search a thing. 

 

What happened?

 

The typed in search item is not visible

 

What did you expect to happen?

 

I expected the text to be visible

 

Link to a page where it happened, if applicable: 

 

 

Screenshots of the issue, if applicable: 

image.png.5c389d4bb2c7f095f2b19648a4f78408.png

Any other relevant details:

 

Same thing with Opera.

 

If it's a cloudflare error, what was the ray ID from the bottom of the error page?

... you too 35?

Link to comment
Share on other sites

Link to post
Share on other sites

49 minutes ago, Tan3l6 said:

Browser, version and OS: 

 

Brower - Chrome Version 106.0.5249.119  

 

OS - Windows  11 21H2

 

Steps to reproduce/what were you doing before it happened?

 

Just tried to search a thing. 

 

What happened?

 

The typed in search item is not visible

 

What did you expect to happen?

 

I expected the text to be visible

 

Link to a page where it happened, if applicable: 

 

 

Screenshots of the issue, if applicable: 

image.png.5c389d4bb2c7f095f2b19648a4f78408.png

Any other relevant details:

 

Same thing with Opera.

 

If it's a cloudflare error, what was the ray ID from the bottom of the error page?

Was just thinking "search" in the search bar is grey but still readable, but typing in it is indeed the exact same color as the background.

Link to comment
Share on other sites

Link to post
Share on other sites

Yup, I see the same thing. (Chrome 106.0.5249.119, Edge 106.0.1370.47, and Firefox 105.0.3 on Windows 10.)

 

If you inspect the search box element and disable the "color: inherit;" CSS line, your search string becomes the same color as the main text.

 

#elSearch input[type="search"] {
    flex: 1 1 100%;
    min-width: 0;
    background: transparent;
    box-shadow: none;
    font-size: 1.1em;
    border: 0;
    padding: 0px 8px;
    /* color: inherit; */
    max-width: none;
}

 

Dell owns my soul.

Link to comment
Share on other sites

Link to post
Share on other sites

Yup same here on Firefox 105.0.3

 

Screenshot_151.png

Screenshot_152.png

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Not willing to capitulate to the ignorance of the masses!

Link to comment
Share on other sites

Link to post
Share on other sites

It's an issue with the dark theme.

A PC Enthusiast since 2011
AMD Ryzen 5 2600@4.1GHz | GIGABYTE GTX 1660 GAMING OC @ Core 2085MHz Memory 5000MHz
Cinebench R15: 1349cb | Unigine Superposition 1080p Extreme: 3566
Link to comment
Share on other sites

Link to post
Share on other sites

On 10/18/2022 at 1:14 PM, colonel_mortis said:

Will be fixed in the next update

Thank you! :3

"Don't fall down the hole!" ~James, 2022

 

"If you have a monitor, look at that monitor with your eyeballs." ~ Jake, 2022

Link to comment
Share on other sites

Link to post
Share on other sites

When will this get fixed? I visited this forum to look up something, but the bug made me "turn-on-the-lights".
-->Microsoft Edge Version 106.0.1370.52 (Official build) (64-bit)<--

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, AH_Jon said:

When will this get fixed? I visited this forum to look up something, but the bug made me "turn-on-the-lights".
-->Microsoft Edge Version 106.0.1370.52 (Official build) (64-bit)<--

I expect the next version to ship in mid November. If you click the search button with nothing typed into the search box, it will take you to the full search page, which does work correctly on the night theme.

HTTP/2 203

Link to comment
Share on other sites

Link to post
Share on other sites

  • 5 weeks later...

can confirm this is resolved with the update this morning.

Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Full Custom Water Loop | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Fractal Design Meshify S2 | Corsair HX1200 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×