Jump to content

HDD isn't recognized neither in Windows or BIOS



Long story short, I ran out of storage in my pc (running with 2 pcie's 1tb) and needed additional storage, so tried swap 1TB HDD from my old laptop, but my PC doesn't recognize it, nether in windows (10) or BIOS.
Tried to format it and change partitions lettering, turned on every SATA port on my motherboard, but still nothing, on my old laptop it works fine, but on PC it is not even recognized, maybe someone encounter similar problem and can help me out :)
Thanks :)

Link to comment
Share on other sites

Link to post
Share on other sites

Is it plugged into power?


Is it spinning?

Main System (Byarlant): Ryzen 7 3800XT | Asus B350-F Strix | EK 240mm Basic AIO | 16GB G.Skill DDR4 3200MT/s CAS-14 | XFX RX 5600 XT THICC II | Samsung 960 PRO 512GB / Samsung 970 EVO 500GB / Crucial MX500 2TB / Crucial MX500 500GB / WD White 7200RPM 8TB | Corsair RM750X | Mellanox ConnectX-3 10G NIC | Hyte Y60 Case | Dell U3415W Monitor | Microsoft Modern Keyboard


Laptop (Narrative): Lenovo Flex 5 81X20005US | Ryzen 5 4500U | 16GB RAM (soldered) | Vega 6 Graphics | SKHynix P31 1TB NVMe SSD | Intel AX200 Wifi (all-around awesome machine)


TrueNAS Server (Veda): Xeon E3-1241v3 | Supermicro X10SLL-F | Corsair H60 | 32GB Micron DDR3L ECC 1600MHz | 4x 10TB WD Whites / 4x 14TB Seagate Exos / 2x 1TB HGST 2.5" / 2x Samsung PM963a 960GB SSD / 1x Kingston 16GB SSD | Seasonic Prime Fanless 500W | Mellanox ConnectX-3 10G NIC | LSI 9207-8i LBA | Fractal Design Node 804 Case (side panels swapped to show off drives)

Media Center/Video Capture (Jesta Cannon): Ryzen 5 1600X | ASRock B450M Pro4 R2.0 | Noctua NH-L12S | 16GB Crucial DDR4 3200MT/s CAS-22 | EVGA GTX750Ti SC | UMIS NVMe SSD 256GB / Seagate 1.5TB HDD | Corsair CX450M | Hauppauge ImpactVCB-PCIe | Mellanox ConnectX-2 10G NIC | LG UH12NS30 BD-ROM | Silverstone Sugo SG-11 Case


Camera: Sony ɑ7II (w/ Meike Grip) | Sony SEL24240 | Samyang 35mm ƒ/2.8 | Sony SEL50F18F | Sony SEL2870 (kit lens) | PNY Elite Perfomance SDXC cards


Network: Google Fiber Webpass (500/500) > Unifi Security Gateway (Office) > Unifi Flex-XG + Unifi Switch 8 60W (Office) > Unifi Flex-XG (Closet) > Unifi Flex-XG (Bedroom) + Unifi Switch 8 (Media Center) > Unifi UAP-nanoHD

Tablet (---): Samsung Galaxy Tab A 8"


Laptop (Rozen-ZuluSony VAIO VPCF13WFX | Core i7-740QM | 8GB Patriot DDR3 | GT 425M | Kingston 120GB SSD | Blu-ray Drive | Intel 7260 Wifi (lived a good life, retired with honor)

Tablet (ReGZ): Asus T102HA (BIOS clock doesn't tick, loses time when sleep/off) (I kill tablets with disturbing regularity)

Tablet (Unicorn): Surface Pro 2 (battery will reset total capacity to current charge, leading Windows to think it's always 100% charged until it dies)

Tablet (Loto): Dell Venue 8 Pro (screen discoloration issues, wouldn't update to Windows 10)

Tablet: iPad 2 16GB (WiFi died, basically useless after that)

Testbed/Old Desktop (Kshatriya): Xeon X5470 @ 4.0GHz | ZALMAN CNPS9500 | Gigabyte EP45-UD3L | 8GB Nanya DDR2 400MHz | XFX HD6870 DD | OCZ Vertex 3 Max-IOPS 120GB | Corsair CX430M (?) | HooToo USB 3.0 PCIe Card | NZXT H230 Case (mostly intact, but some parts have been scavenged)

Link to comment
Share on other sites

Link to post
Share on other sites

Yes, it is spinnin, yes, it is plugged into power 🙂 I have changed 3 SATA cables and 2 ports 😕

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now