Jump to content

Tcl tv to z390 taichi ultimate hdmi limited to 60 hz instead of 120?

I know my tv uses hdmi 2.0, and i looked it up. My pc uses hdmi 1.4. I prefir the 1080p resolution due to tiny terminal letters being an issue. Max i can get using xrandr is 

 

1080×1920 60. Just did research and it says that 1.4 supports 1080p at 120hz. I get screen taring a lot(nvidia prime setup with a p104) so im hoping the high refresh will kill this problem. Is this a monitor or ubuntu server/lxdm issue? I think im using the wrong cable or some thing else. 

main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6, and umix 20.04

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/ 120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Snowarch said:

I know my tv uses hdmi 2.0, and i looked it up. My pc uses hdmi 1.4. I prefir the 1080p resolution due to tiny terminal letters being an issue. Max i can get using xrandr is 

 

1080×1920 60. Just did research and it says that 1.4 supports 1080p at 120hz. I get screen taring a lot(nvidia prime setup with a p104) so im hoping the high refresh will kill this problem. Is this a monitor or ubuntu server/lxdm issue? I think im using the wrong cable or some thing else. 

 

The HDMI 1.4 applies to the motherboard = iGPU = i7-8086K.

The output port on your GPU is completely separate from the output ports on the motherboard.

 

The Intel UHD 630 is limited to 4K @ 30Hz through HDMI = 6.2Gb/s.

4K 60Hz = 12.5Gb/s, which HDMI 1.4 cannot do, BUT DisplayPort 1.2 can

1080p 120Hz requires ~6.50 Gb/s of bandwidth, which is possible for HDMI 1.4 (~8 Gb/s max).

 

Tearing could be software (i.e. driver) issue, but it can also be the TV.

TV's usually have higher latency, higher input lag, and slower response time compared do a monitor.


https://www.asrock.com/mb/Intel/Z390 Taichi Ultimate/index.asp#Specification

image.thumb.png.4f912b0794bfc8c710dbeffe1e75fe72.png
 

https://www.intel.ca/content/www/ca/en/products/sku/148263/intel-core-i78086k-processor-12m-cache-up-to-5-00-ghz/specifications.html

image.png.0e36bbef71f4877b669615d3f301063b.png

Intel Z390 Rig ( *NEW* Primary )

Intel X99 Rig (Officially Decommissioned, Dead CPU returned to Intel)

  • i7-8086K @ 5.1 GHz (still tweaking) -- i7-6800K
  • Gigabyte Z390 Aorus Master -- ASUS X99 Deluxe
  • Sapphire NITRO+ RX 5700 XT Special Edition -- 2x Sapphire NITRO R9-Fury in Crossfire
  • 32GB G.Skill TridentZ DDR4-3000 CL14 (16GB TridentZ RGB + 16GB Red/Black TridentZ)
  • SanDisk 480 GB SSD + 1TB Samsung 860 EVO + 1TB Intel 660p NVMe
  • EVGA SuperNOVA 850W P2 + Red/White CableMod Cables
  • Phanteks Enthoo Luxe Tempered Glass Edition
  • Ekwb Custom loop
  • Logitech G502 Proteus Spectrum + Corsair K70 (Red LED, anodized black, Cheery MX Browns)

AMD Ryzen Rig

  • AMD R7-5800X
  • Gigabyte B550 Aorus Pro AC
  • 32GB (16GB X 2) Crucial Ballistix RGB DDR4-3600
  • Gigabyte Vision RTX 3060 Ti OC
  • EKwb D-RGB 360mm AIO
  • Intel 660p NVMe 1TB + Crucial MX500 1TB + WD Black 1TB HDD
  • EVGA P2 850W + White CableMod cables
  • Lian-Li LanCool II Mesh - White

Intel Z97 Rig (Decomissioned)

  • Intel i5-4690K 4.8 GHz
  • ASUS ROG Maximus VII Hero Z97
  • Sapphire Vapor-X HD 7950 EVGA GTX 1070 SC Black Edition ACX 3.0
  • 20 GB (8GB X 2 + 4GB X 1) Corsair Vengeance DDR3 1600 MHz
  • Corsair A50 air cooler  NZXT X61
  • Crucial MX500 1TB SSD + SanDisk Ultra II 240GB SSD + WD Caviar Black 1TB HDD + Kingston V300 120GB SSD [non-gimped version]
  • Antec New TruePower 550W EVGA G2 650W + White CableMod cables
  • Cooler Master HAF 912 White NZXT S340 Elite w/ white LED stips

AMD 990FX Rig (Decommissioned)

  • FX-8350 @ 4.8 / 4.9 GHz (given up on the 5.0 / 5.1 GHz attempt)
  • ASUS ROG Crosshair V Formula 990FX
  • 12 GB (4 GB X 3) G.Skill RipJawsX DDR3 @ 1866 MHz
  • Sapphire Vapor-X HD 7970 + Sapphire Dual-X HD 7970 in Crossfire  Sapphire NITRO R9-Fury in Crossfire *NONE*
  • Thermaltake Frio w/ Cooler Master JetFlo's in push-pull
  • Samsung 850 EVO 500GB SSD + Kingston V300 120GB SSD + WD Caviar Black 1TB HDD
  • Corsair TX850 (ver.1)
  • Cooler Master HAF 932

 

<> Electrical Engineer , B.Eng <>

<> Electronics & Computer Engineering Technologist (Diploma + Advanced Diploma) <>

<> Electronics Engineering Technician for the Canadian Department of National Defence <>

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, -rascal- said:

 

The HDMI 1.4 applies to the motherboard = iGPU = i7-8086K.

The output port on your GPU is completely separate from the output ports on the motherboard.

 

The Intel UHD 630 is limited to 4K @ 30Hz through HDMI = 6.2Gb/s.

4K 60Hz = 12.5Gb/s, which HDMI 1.4 cannot do, BUT DisplayPort 1.2 can

1080p 120Hz requires ~6.50 Gb/s of bandwidth, which is possible for HDMI 1.4 (~8 Gb/s max).

 

Tearing could be software (i.e. driver) issue, but it can also be the TV.

TV's usually have higher latency, higher input lag, and slower response time compared do a monitor.


https://www.asrock.com/mb/Intel/Z390 Taichi Ultimate/index.asp#Specification

image.thumb.png.4f912b0794bfc8c710dbeffe1e75fe72.png
 

https://www.intel.ca/content/www/ca/en/products/sku/148263/intel-core-i78086k-processor-12m-cache-up-to-5-00-ghz/specifications.html

image.png.0e36bbef71f4877b669615d3f301063b.png

I use my motherboard's igpu and hdmi port. I would like 1080p 120hz. Sorry for the confusion. No matter what i do, my xrandr only reports 60 as max fps. For 1080p. Given most games run at 60fps, i know 4k is out of the question. 

main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6, and umix 20.04

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/ 120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×