Jump to content

Can´t access BIOS with DSC turned on.

hamadiar
 Share

Hello guys!

Recently got a 4k monitor with144hz. Works great although the colour need some calibration (anyone willing to help? 🙂 ). To get the 144hz the DSC option need to be turned on. With DSC on, the post with motherboard logo (Asus ROG in my case) stutters and logo is not visible and when it posts, the windows login pops up. I´ve tried different ports on my GPU and motherboard. I have a second monitor and opening BIOS is not a problem, or the initial stuttering. Is the only way to open the bios is to use DP 1,4 option without DSC or is there any other way. Did any of you have similar problems? Was this already discussed? Thank you!! 

Link to comment
Share on other sites

Link to post
Share on other sites

Even if the logo dont pop up in time, you should be able to just spam the delete button (or F2 or whatever your BIOS require) while it reboots

If you want me to answer, please use the quote function or tag me. I dont get notified unless you do

Link to comment
Share on other sites

Link to post
Share on other sites

hold down shift while rebooting. and boot to troubleshooting mode.. and access UEFI config to enter bios. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×