Jump to content

PC won’t boot, stuck at CPU Ez debug led.

szalikdev
 Share

Hi, I’m fighting with my MSI B550M PRO-VDH motherboard, can’t make her boot to bios. MB freezes at CPU EZ Debug LED (check image 1).

 

I am 100% sure that my Ryzen 5 3600X CPU, Crucial Ballistix (2*8GB) RAM and my MSI GTX 3060 is working properly but the system won’t boot even to bios. I’ve upgraded bios to newest using USB drive abut still nothing. I tried to remove and place again CPU inside socket, and also no luck. One thing has me wondering, I did manage to boot into bios once without cpu cooler (that is also working) but after I mounted it inside I can’t turn the PC on, tried again without cooler and this time no luck, I’m so tired of it and can’t find any answer online, MSI support doesn’t answer my calls so I came here.

 

Image 1:

EB2BC81D-002B-49F2-8E40-72A15A90A8DF.thumb.jpeg.286df893aa5c11df88d3a56f927782c1.jpeg


It just sits like this

D835F9CA-90F8-4028-8C0D-4DED21D01A88.thumb.jpeg.82070838e0101e582f7dd961a34acdd9.jpeg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×