Jump to content

pooled/raid-0 Samsung QVO drives not detected by Samsung Magician?

Go to solution Solved by Kilrah,

Yeah once drives are in Storage Spaces they can't be accessed directly anymore.

Hello Friends,

 

I've installed 2 QVO SATA SSDs to my rig but, Samsung Magician won't detect them? I'm thinking this is because I created a RAID 0 setup using the "storage pool" function found in "manage storage spaces" on windows 10? Any ideas?

 

No problem the boot drive though (NVMe Samsung drive) 

 

Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah once drives are in Storage Spaces they can't be accessed directly anymore.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Asus Zenbook UM325UA, Ryzen 7 5700u, 16GB, 1TB, OLED

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, Kilrah said:

Yeah once drives are in Storage Spaces they can't be accessed directly anymore.

 

Ah, I guess I'll "un-pool" them, update, then just forget about updating them again lol.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×