Jump to content

The Wasted Efforts build

 Share

Budget (including currency): US$0. It is one RMA and some shifting parts around builds only

Country: USA

Games, programs or workloads that it will be used for: Spare computer. No specific tasks.

System configuration:

  • CPU: Intel Core i7-10700K
  • Motherboard: Asus ROG Strix Z490-G Gaming Wi-Fi
  • RAM: T-Force Vulcan Z DDR4-3200 16GB x2
  • CPU Cooler: Cooler Master MasterLiquid ML120L v2 RGB version
  • Graphics: Sapphire Nitro RX 580 8GB
  • SSD: Samsung PM981 M.2 22110 NVMe 960GB
  • NIC: nVidia ConnectX-3 MCX311A 10GbE NIC + Brocade 10GBASE-SR transceiver
  • PSU: Corsair CX750M
  • Case: Corsair 220T RGB

I went in to further investigate the reason why things are giving me problems and generated an unholy amount of rejects, turned out to be two problems:

  • I mounted my CPU cooler with insufficient mounting pressure in my 4U cases and thermal paste, and
  • The set of T-Force RAM I bought was faulty at 3200MHz speed.

For the first problem I fixed it when moving that MSI platform back. And the second one is up to an RMA process. The RMA came back, and I moved the MSI board back to the rack case I initially had it in, and it has worked fine ever since. This means now I have a pile of no longer needed troubleshooting pieces, hence the title Wasted Efforts. This is still a pretty capable gaming and workstation build, but I just have no task assigned to it.

 

Some things of note here:

  • The BIOS of this Asus board has trouble booting Ubuntu through UEFI, and its onboard peripherals are not supported in macOS (Hackintosh.) This limited the usefulness of this machine for me, as I use a lot of UNIX.
  • The front fans of the case is a good emulation of server cases if I spin the fans up. Too bad this motherboard lacked the PCIe slots for my spare Tesla K20x.

The Fruit Pie: Core i7-9700K ~ 2x Team Force Vulkan 16GB DDR4-3200 ~ Gigabyte Z390 UD ~ XFX RX 480 Reference 8GB ~ WD Black NVMe 1TB ~ WD Black 2TB ~ macOS Monterey amd64

The Warship: Core i7-10700K ~ 2x G.Skill 16GB DDR4-3200 ~ Asus ROG Strix Z490-G Gaming Wi-Fi ~ PNY RTX 3060 12GB LHR ~ Samsung PM981 1.92TB ~ Windows 11 Education amd64
The ThreadStripper: 2x Xeon E5-2696v2 ~ 8x Kingston KVR 16GB DDR3-1600 Registered ECC ~ Asus Z9PE-D16 ~ Sapphire RX 480 Reference 8GB ~ WD Black NVMe 1TB ~ Ubuntu Linux 20.04 amd64

The Question Mark? Core i9-11900K ~ 2x Corsair Vengence 16GB DDR4-3000 @ DDR4-2933 ~ MSI Z590-A Pro ~ Sapphire Nitro RX 580 8GB ~ Samsung PM981A 960GB ~ Windows 11 Education amd64
Home server: Xeon E3-1231v3 ~ 2x Samsung 8GB DDR3-1600 Unbuffered ECC ~ Asus P9D-M ~ nVidia Tesla K20X 6GB ~ Broadcom MegaRAID 9271-8iCC ~ Gigabyte 480GB SATA SSD ~ 8x Mixed HDD 2TB ~ 16x Mixed HDD 3TB ~ Proxmox VE amd64

Laptop 1: Dell Latitude 3500 ~ Core i7-8565U ~ NVS 130 ~ 2x Samsung 16GB DDR4-2400 SO-DIMM ~ Samsung 960 Pro 512GB ~ Samsung 850 Evo 1TB ~ Windows 11 Education amd64
Laptop 2: Apple MacBookPro9.2 ~ Core i5-3210M ~ 2x Samsung 8GB DDR3L-1600 SO-DIMM ~ Intel SSD 520 Series 480GB ~ macOS Catalina amd64

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×