Jump to content

somithings off with my gpu (RX 580)

nika123
 Share

so, for weeks my pc told me that i needed new drivers for gpu(rx 580), so i yesterday i went to the amd site and downloaded new drivers. i also lerned about msi afterburner and decided to try it out. so i changed core clock from 1405 to 1410 and furmark seemed to run fine, so i left it like that. today i hopped on, i wanted to stream but when i opend obs and minecraft i got like 15 or so fps and gpu was at 99% all the time, so i reverted settings on msi afterburner and tried again. now i get like 100-200 fps, while usually i have somewhere like 400-500 fps, what do i do?

Link to comment
Share on other sites

Link to post
Share on other sites

If you can, you should use a program like HWiNFO and see the exact numbers of clockspeeds, memory speeds, temperatures, watt usage. All these combined with the % GPU usage tells us the bigger picture. 

Edit: when playing a game or running a benchmark of course. 

There's no place like 127.0.0.1 💙

 

Expand for setup details:

 

MOBO: ASUS ROG STRIX Z370-F Gaming  

CPU: Intel Core i7-8700K@4.7GHz, -0.095mV (Custom CNP-IHS + LM) 

CPU COOLER: CORSAIR Hydro Series H100x + 2x CORSAIR 120LL RGB

GPU: ASUS ROG STRIX RTX 3080 Ti OC LC@1950MHz (300W optimized undervolt profile)

RAM: G.SKILL TridentZ RGB 4x8GB@3700MT/s, 16-16-16-36, 1.35V (XMP Profile + 100MHz)

PCIe USB-A BOARD: ST Lab PCI-e 3.0 USB 3.1 (4x USB-A ports)

NVMe SSD: Samsung 970 EVO Plus 1TB 

#1 SATA SSD: Crucial MX500 2TB (1.05TB Partition RAID 0 striped with #2 SATA SSD: MX300)

#2 SATA SSD: Crucial MX300 1.05TB (RAID 0 striped with 1.05TB Partition on #1 SATA SSD: MX500)

PSU: CORSAIR HXi Series HX1200i (1200 Watt 80-PLUS Platinum)

CASE: CORSAIR iCUE 7000X RGB TG

CASE FANS: 4x CORSAIR SP140 RGElite, 2x CORSAIR 120LL RGB

#1 MONITOR: Samsung 49" Odyssey CRG9 QLED (32:9, 5120x1440p@120Hz, 8bit RGB, HDR1000)

#2 MONITOR: Samsung 49" Odyssey G9 QLED (32:9, 5120x1440p@240Hz, 10bit RGB, HDR1000) [used on Svive Racing D1 SIM Cockpit]

#3 MONITOR: Philips 34" 346B1C (21:9, 3440x1440p@100Hz, 8bit RGB[used with Lenovo ThinkCentre Tiny]

SPEAKERS: CORSAIR SP2500 + FX Audio DAC-X6

 

Full specs and setup details on my profile-page

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, BetteBalterZen said:

If you can, you should use a program like HWiNFO and see the exact numbers of clockspeeds, memory speeds, temperatures, watt usage. All these combined with the % GPU usage tells us the bigger picture. 

so, what exactly should i look for with those numbers?

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, nika123 said:

so, what exactly should i look for with those numbers?

 

You can always share the numbers here. If anyone else here have the same GPU as you or have knowledge of it, then they should be able to quickly see if somethings off with the numbers. Anyhow, it is always possible to compare numbers with ones that can be found from research. 

Well, the numbers combined either will make sense or not, and if not, this can take us in the right direction for a fix. 

There's no place like 127.0.0.1 💙

 

Expand for setup details:

 

MOBO: ASUS ROG STRIX Z370-F Gaming  

CPU: Intel Core i7-8700K@4.7GHz, -0.095mV (Custom CNP-IHS + LM) 

CPU COOLER: CORSAIR Hydro Series H100x + 2x CORSAIR 120LL RGB

GPU: ASUS ROG STRIX RTX 3080 Ti OC LC@1950MHz (300W optimized undervolt profile)

RAM: G.SKILL TridentZ RGB 4x8GB@3700MT/s, 16-16-16-36, 1.35V (XMP Profile + 100MHz)

PCIe USB-A BOARD: ST Lab PCI-e 3.0 USB 3.1 (4x USB-A ports)

NVMe SSD: Samsung 970 EVO Plus 1TB 

#1 SATA SSD: Crucial MX500 2TB (1.05TB Partition RAID 0 striped with #2 SATA SSD: MX300)

#2 SATA SSD: Crucial MX300 1.05TB (RAID 0 striped with 1.05TB Partition on #1 SATA SSD: MX500)

PSU: CORSAIR HXi Series HX1200i (1200 Watt 80-PLUS Platinum)

CASE: CORSAIR iCUE 7000X RGB TG

CASE FANS: 4x CORSAIR SP140 RGElite, 2x CORSAIR 120LL RGB

#1 MONITOR: Samsung 49" Odyssey CRG9 QLED (32:9, 5120x1440p@120Hz, 8bit RGB, HDR1000)

#2 MONITOR: Samsung 49" Odyssey G9 QLED (32:9, 5120x1440p@240Hz, 10bit RGB, HDR1000) [used on Svive Racing D1 SIM Cockpit]

#3 MONITOR: Philips 34" 346B1C (21:9, 3440x1440p@100Hz, 8bit RGB[used with Lenovo ThinkCentre Tiny]

SPEAKERS: CORSAIR SP2500 + FX Audio DAC-X6

 

Full specs and setup details on my profile-page

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, BetteBalterZen said:

You can always share the numbers here. If anyone else here have the same GPU as you or have knowledge of it, then they should be able to quickly see if somethings off with the numbers. Anyhow, it is always possible to compare numbers with ones that can be found from research. 

Well, the numbers combined either will make sense or not, and if not, this can take us in the right direction for a fix. 

ok, i'll do that

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×