Jump to content

Why does my clock speed just sit there at 1800? Precision X1 question

 Share

Go to solution Solved by SimplyChunk,

Do you have 'Prefer Maximum Performance' selected in the power option of 3D setting in nVidia control panel?  That'll usually do that.  If you'd like a lower idle temp switch it to 'Optimal Power' instead

Im noticing on video's im watching on YT that people's clock speeds adjust depending on load and their power target hovers under 10% just idling/web browsing but mine sits at 33%.  I was looking into it because I first saw people with the same GPU idling at a much lower temp.

 

Its on the default settings in X1.

idle.png

Link to comment
Share on other sites

Link to post
Share on other sites

Do you have 'Prefer Maximum Performance' selected in the power option of 3D setting in nVidia control panel?  That'll usually do that.  If you'd like a lower idle temp switch it to 'Optimal Power' instead

 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, SimplyChunk said:

Do you have 'Prefer Maximum Performance' selected in the power option of 3D setting in nVidia control panel?  That'll usually do that.  If you'd like a lower idle temp switch it to 'Optimal Power' instead

That did it.  Good to know.  Thanks so much!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×