Jump to content

monitor stuttering

Cerberrus27
 Share

Go to solution Solved by Bombastinator,
33 minutes ago, Cerberrus27 said:

I have had that on still same thing

Well that’s odd.  So it’s not a synchronization issue unless for some reason they aren’t functioning. Rather extreme cpu or gpu slowdowns then.  For cpu slowdowns one could check various administration bits to see if there is anything popping up and inturupting.  I don’t know if there is the same for GPUs or not though.

Hi there guys my monitor randomly started stuttering in games about a day ago i have no clue why my fps is fine in game in csgo it is 300 and over but it still does it. I have a 1440p 144hz monitor and a 3080ti my monitor is about 3 years old and gpu only about 6months any tips or ideas would be great help.

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, Cerberrus27 said:

Hi there guys my monitor randomly started stuttering in games about a day ago i have no clue why my fps is fine in game in csgo it is 300 and over but it still does it. I have a 1440p 144hz monitor and a 3080ti my monitor is about 3 years old and gpu only about 6months any tips or ideas would be great help.

Limiting frames to 144 fps May do it.  Do you have freesynch or gsynch?

Not a pro, not even very good.  I’m just old and have time currently.  Assuming I know a lot about computers can be a mistake.

 

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, Bombastinator said:

Limiting frames to 144 fps May do it.  Do you have freesynch or gsynch?

i have a free sync monitor that works with g sync

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Cerberrus27 said:

i have a free sync monitor that works with g sync

Activating either of those should remove the judder.  There are other options too but that is possibly the easiest one.

Not a pro, not even very good.  I’m just old and have time currently.  Assuming I know a lot about computers can be a mistake.

 

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

On 8/12/2022 at 3:31 PM, Bombastinator said:

Activating either of those should remove the judder.  There are other options too but that is possibly the easiest one.

I have had that on still same thing

Link to comment
Share on other sites

Link to post
Share on other sites

33 minutes ago, Cerberrus27 said:

I have had that on still same thing

Well that’s odd.  So it’s not a synchronization issue unless for some reason they aren’t functioning. Rather extreme cpu or gpu slowdowns then.  For cpu slowdowns one could check various administration bits to see if there is anything popping up and inturupting.  I don’t know if there is the same for GPUs or not though.

Not a pro, not even very good.  I’m just old and have time currently.  Assuming I know a lot about computers can be a mistake.

 

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×