Jump to content

XFX 6700 XT Qick Black Fans intermittently running full speed for no reason

Hi All

 

I'm not sure if this is a software / bios fan control issue or a faulty card issue. I have an XFX 6700 XT Qick Black GPU that without reason spins up the fans to 100%. Sometimes it's as the system is going into standby, other times it is just randomly while idle on desktop or playing back video but oddly enough not when I'm actually in game. I haven't found a reliable way to trigger it, it really does seem completely random. The only thing I have tried is using the Quiet preset in the AMD software, I haven't applied any overclocking settings to it, my case is really well ventilated and there aren't ever any cooling issues.

 

I have noticed that of the 3 fans only 2 of them spin at 100% while the 3rd seems to be on the +/-600 RPM shown in the AMD hardware monitoring dashboard. The voltage readout oscillates between 0 and 900 every few seconds and the fan speed claims +/- 600rpm even when it is howling at me which are the only notable anomalies but as temps are sub 30C I honestly don't get why this is happening.

 

image.thumb.png.1eaf1c1cfa0bfff27d04c255b68d7438.pngimage.thumb.png.291c2a3a0fb0120834c007ce7dd5215e.png

image.thumb.png.a7b98b18f94846fc4a9a5f4cdcc0c350.png

 

I took all of these screenshots within a few seconds of each other while the GPU was going like a jet engine. But by the time I have finished writing this it is completely silent again.

 

If anyone has had this issue before or can suggest some possible fixes I would really appreciate the assistance.

 

Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Bane_ZA said:

Hi All

 

I'm not sure if this is a software / bios fan control issue or a faulty card issue. I have an XFX 6700 XT Qick Black GPU that without reason spins up the fans to 100%. Sometimes it's as the system is going into standby, other times it is just randomly while idle on desktop or playing back video but oddly enough not when I'm actually in game. I haven't found a reliable way to trigger it, it really does seem completely random. The only thing I have tried is using the Quiet preset in the AMD software, I haven't applied any overclocking settings to it, my case is really well ventilated and there aren't ever any cooling issues.

 

I have noticed that of the 3 fans only 2 of them spin at 100% while the 3rd seems to be on the +/-600 RPM shown in the AMD hardware monitoring dashboard. The voltage readout oscillates between 0 and 900 every few seconds and the fan speed claims +/- 600rpm even when it is howling at me which are the only notable anomalies but as temps are sub 30C I honestly don't get why this is happening.

 

image.thumb.png.1eaf1c1cfa0bfff27d04c255b68d7438.pngimage.thumb.png.291c2a3a0fb0120834c007ce7dd5215e.png

image.thumb.png.a7b98b18f94846fc4a9a5f4cdcc0c350.png

 

I took all of these screenshots within a few seconds of each other while the GPU was going like a jet engine. But by the time I have finished writing this it is completely silent again.

 

If anyone has had this issue before or can suggest some possible fixes I would really appreciate the assistance.

 

Thanks!

What program is this? Uninstall and run MSI afterburner if you want to overclock, if not, don't run anything 🙂 

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

The software shown is the AMD Adrenaline software. I've reset everything to default (I don't want to uninstall it as it does have nice QOL features) - GPU fans still ramped up inexplicably. Installed Afterburner, enabled user fan control, set the fan curve to a pretty aggressive silence oriented curve and enabled it on startup. Will see if it solves this and report back.

 

Thanks for your input!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×