Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU Randomly artifacting and screen blacking out while gaming

 Share

I can see the problem appears more often on Minecraft 1.19 with shaders, but I still can see the issues elsewhere. Another strange thing that happens is random micro-stutters, like when someone plays audio at 0.5x speed -for that I unfortunately have no example, because of its randomness-.

My specs are:

ASUS ROG B450-F

2x8GB@3200MHz DDR4

Ryzen 5 3600x

Gigabyte nVidia RTX 2060

EVGA 600w 80+ Bronze

I've tried to RMA the card to gigabyte but with no luck -I need to say I'm pretty sure they didn't do anything to it-, already changed mobo and ram sticks, and still nothing. Tried using DDU and reinstalling the OS a few times with no luck

Link for the video is here on mega.nz

The pops are from the speakers connected to the monitor, and I'm sorry for the background wind

Where could the problem be? I may suspect that it may be the PSU but I can't be sure

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, ricky0178 said:

I can see the problem appears more often on Minecraft 1.19 with shaders, but I still can see the issues elsewhere. Another strange thing that happens is random micro-stutters, like when someone plays audio at 0.5x speed -for that I unfortunately have no example, because of its randomness-.

My specs are:

ASUS ROG B450-F

2x8GB@3200MHz DDR4

Ryzen 5 3600x

Gigabyte nVidia RTX 2060

EVGA 600w 80+ Bronze

I've tried to RMA the card to gigabyte but with no luck -I need to say I'm pretty sure they didn't do anything to it-, already changed mobo and ram sticks, and still nothing. Tried using DDU and reinstalling the OS a few times with no luck

Link for the video is here on mega.nz

The pops are from the speakers connected to the monitor, and I'm sorry for the background wind

Where could the problem be? I may suspect that it may be the PSU but I can't be sure

For some reason the type on this post is light grey on white, and I can barely read it.  I’m seeing microstutters, which is a difficult problem to diagnose because it has so many possible causes.  It’s a “my system is functioning but struggling” thing and can happen for many different reasons.  My first guess is old machine has been working hard.  Possible the PSU is starting to have problems.  It could be a whole lot of things though.  Even heat when no excessive temperatures are seen to be reached. Could also be a gpu starting to fail. It’s just a bugbear.  Basically you try a bunch of different things and see if it goes away. Artifacting is usually a PSU problem or a gpu problem though.

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×