Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

some angry gamer nerd attacked my network/PC

Mr D
 Share

I can no longer connect to my router I can connect to any other router or hotspot but when I try to connect to my home router it says I'm connected and have no internet but when I try the router gateway IP in my browser nothing happens I try to troubleshoot it it tells me my IP is configured wrong so I googled it and tried everything on this link https://helpdeskgeek.com/help-desk/how-to-fix-a-wi-fi-doesnt-have-a-valid-ip-configuration-error/ none of it works it either reports back in error or tells me I don't have permission even while using powershell as an admin

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, Mr D said:

I can no longer connect to my router I can connect to any other router or hotspot but when I try to connect to my home router it says I'm connected and have no internet but when I try the router gateway IP in my browser nothing happens I try to troubleshoot it it tells me my IP is configured wrong so I googled it and tried everything on this link https://helpdeskgeek.com/help-desk/how-to-fix-a-wi-fi-doesnt-have-a-valid-ip-configuration-error/ none of it works it either reports back in error or tells me I don't have permission even while using powershell as an admin

Can you access your router from any other device, if so this helps us narrow down to device specific issue, if not its the router and have you tried restarting it.

If a restart does not work then try resetting the router back to factory defaults.

Ensure when setting up the router again that you change the default administrator password.

Link to comment
Share on other sites

Link to post
Share on other sites

how many routers are you talking about? 

and how many of them have dhcp enabled. if you get IP from a different router you might not be able to access other routers, depending on ip range used, and subnetmask. 

 

if you do an ipconfig /all your gateway should be your router. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×