Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC crashed mid game then wouldn't post for an hour after

 Share

Posted (edited)

I have had a issue when play World of Warcraft (WoW) where during certan fights I would very rarely have all my displays cut out but the PC continues running. I had this issue the other other night then shortly after I had a complete crash, both of these issues happened during the intermission of the Mythic Anduin fight (I haven't had the issue on any other version of the same fight). After the complete crash my PC would not post, fans would come on and USB devices would light up but wouldn't post. After completey disconecting the graphics card I got the system to boot into windows but had no video output from the motherboard, I then tried to run the system with my flatmates graphics card (2070) and it wouldn't post either. During this stage of testing I reset the BIOS multiple times though the flash button and removing the battery. After about an hour maybe longer of trying to troubleshoot I reasambled my PC in its orriginal configeration and it booted just fine and has had no issue since (although I have not done the boss that I exerianced the issue in).

 

Event viewer is also showing a lot of disk errors around the time of the 2nd crash.

 

Running Windows 10 Home 64 bit but it won't update to 21H2 for some reason

 

Specs:

AMD Ryzen 7 3700x

EVGA GeForce GTX 1070 SC (FBA_08G-P4-6173-KR)

Aorus x570 Elite

Corsair Vengeance LPX 32 GB (2 x 16 GB) DDR4 3000 (XMP enabled)

Samsung 970 EVO 1TB

2x 2TB Seagate Barracuda SATA (run as a Microsoft Storage Space should not have been in use at the time of the crash)

Corsair CX500M

 

My BIOS is running F10 (from late 2019) so it dose need a update but I can't see any way to do this without a USB drive so I will need to get one in order to update

My graphics drives where also quite out of date and I have since updated them

 

 

I'm not sure if the issue is just caused by the out of date drivers and BIOS combined with WoW genrally being a problimatic game to run at times or something else. I am very worried to continue using my PC especally playing WoW right now because of the fact that the system wouldn't post and I have had the high ammount of disk errors. Any insight or help would be appreceated.

 

Edit: I play most games in 4k and don't have issues but not the best FPS, WoW is one of the few games I run at 1440 for stability and FPS

Have been running this config for 2 years with maybe 1 similar issue once and the GPU is about 5 years old with no major issues

 

Edited by dedhed333
More context
Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, dedhed333 said:

 

 

Running Windows 10 Home 64 bit but it won't update to 21H2 for some reason

 

 

Try running windows update assistant: https://support.microsoft.com/en-us/topic/windows-10-update-assistant-3550dfb2-a015-7765-12ea-fba2ac36fb3f

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, dedhed333 said:

I have had a issue when play World of Warcraft (WoW) where during certan fights I would very rarely have all my displays cut out but the PC continues running. I had this issue the other other night then shortly after I had a complete crash, both of these issues happened during the intermission of the Mythic Anduin fight (I haven't had the issue on any other version of the same fight). After the complete crash my PC would not post, fans would come on and USB devices would light up but wouldn't post. After completey disconecting the graphics card I got the system to boot into windows but had no video output from the motherboard, I then tried to run the system with my flatmates graphics card (2070) and it wouldn't post either. During this stage of testing I reset the BIOS multiple times though the flash button and removing the battery. After about an hour maybe longer of trying to troubleshoot I reasambled my PC in its orriginal configeration and it booted just fine and has had no issue since (although I have not done the boss that I exerianced the issue in).

 

Event viewer is also showing a lot of disk errors around the time of the 2nd crash.

 

Running Windows 10 Home 64 bit but it won't update to 21H2 for some reason

 

Specs:

AMD Ryzen 7 3700x

EVGA GeForce GTX 1070 SC (FBA_08G-P4-6173-KR)

Aorus x570 Elite

Corsair Vengeance LPX 32 GB (2 x 16 GB) DDR4 3000 (XMP enabled)

Samsung 970 EVO 1TB

2x 2TB Seagate Barracuda SATA (run as a Microsoft Storage Space should not have been in use at the time of the crash)

Corsair CX500M

 

My BIOS is running F10 (from late 2019) so it dose need a update but I can't see any way to do this without a USB drive so I will need to get one in order to update

My graphics drives where also quite out of date and I have since updated them

 

 

I'm not sure if the issue is just caused by the out of date drivers and BIOS combined with WoW genrally being a problimatic game to run at times or something else. I am very worried to continue using my PC especally playing WoW right now because of the fact that the system wouldn't post and I have had the high ammount of disk errors. Any insight or help would be appreceated.

 

I doubt it's driver or bios issue if it only happens in 1 particular battle.
You can update your gpu driver, not like you'll lose anything imho.
but to know if the problem is gone or not as a result from doing it, you need to get into that battle again.


Anyway, Tried disk checking your drive yet?
IIRC samsung has one such software.

There is approximately 99% chance I edited my post

Refresh before you reply

__________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, Poinkachu said:

Anyway, Tried disk checking your drive yet?

I have just installed Samsung Magician that seems to be there drive management softwere and there is a tab for dignostic scans but it dosen't seem to be supported on my drive?

I did run "chkdsk C: /F /R" before posting as per the "Read before asking for help" tread but left it running and have no idea where the output for that command is.

 

I will try to enter the fight again but with the way that WoW works I am unable to enter the Mythic version of that fight without the same 19 people that I was playing with last time and they are unwilling to take me into the fight with the unstability.

Link to comment
Share on other sites

Link to post
Share on other sites

I'm pretty sure that WoW aint the culprit, but the symptom, and that something is bad hardware side either on CPU mobo RAM or a drive.

Seems you already spotted hard drives errors, so you'd better clean/reformat the drive, and reinstall Windows and software

 

System : AMD R9 5900X / X570 AORUS PRO/ 2x16GB Corsair Vengeance 3600CL18 (OCed to CL16)/ RTX3080 Gigabyte EAGLE GPU/ Phanteks P600S case / Customized Watercooling Eisbaer 280mm + Eiswolf2 360mm + VPP755 pump  and 150mm reservoir0.5TB Sabrent Rocket + 2TB WD SN850 NVme Gen4 + 4TB Toshiba X300 HDD drives/ Corsair RM850x PSU/ 34" 120Hz 3440x1440p Alienware AW3420DW monitor / Logitech G915TKL keyboard (wireless) / Logitech G PRO X Superlight mouse

Link to comment
Share on other sites

Link to post
Share on other sites

28 minutes ago, dedhed333 said:

I have just installed Samsung Magician that seems to be there drive management softwere and there is a tab for dignostic scans but it dosen't seem to be supported on my drive?

I did run "chkdsk 😄 /F /R" before posting as per the "Read before asking for help" tread but left it running and have no idea where the output for that command is.

 

I will try to enter the fight again but with the way that WoW works I am unable to enter the Mythic version of that fight without the same 19 people that I was playing with last time and they are unwilling to take me into the fight with the unstability.

You can try HDD Sentinel

 

7 minutes ago, PDifolco said:

I'm pretty sure that WoW aint the culprit, but the symptom, and that something is bad hardware side either on CPU mobo RAM or a drive.

Seems you already spotted hard drives errors, so you'd better clean/reformat the drive, and reinstall Windows and software

 

I agree with this. If it's on WoW side of thing a google search about it should've netted a bunch of result.

But if there is a way provided by Blizzard to check file integrity, do so. Just in case.

There is approximately 99% chance I edited my post

Refresh before you reply

__________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, dedhed333 said:

Corsair CX500M

Old, groupregulated PSU. Replace it first and start troubleshooting after that, if the issue still occurs.

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, Poinkachu said:

You can try HDD Sentinel

Showing 95% health on my SSD on this with

 

"5 % of the reserved spare area used instead of the discovered bad sectors on the disk.
More information: https://www.hdsentinel.com/ssd_case_bad_sectors.php
The health is determined by SSD specific S.M.A.R.T. attribute(s):  Available Spare (Percent), Percentage Used
The TRIM feature of the SSD is supported and enabled for optimal performance." 

 

as the message so that dosen't seem that bad?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, --SID-- said:

Old, groupregulated PSU. Replace it first and start troubleshooting after that, if the issue still occurs.

Is this likely to be an issue? I intend to replace it soon when I do a GPU upgrade anyway but I have no issues in other games including more demanding titles like Borderlands 3

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×