Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My laptop is not updating is it problem of the hard disk?

 Share

2 minutes ago, Hansraj.D said:

My laptop is not updating is it problem of the hard disk?

You need to be much more specific about what it is and isn't doing, error messages, etc.

Router:  Intel Celeron N5105 (pfSense) WiFi: Zyxel NWA210AX (1.44Gbit peak at 160Mhz 2x2 MIMO, ~900Mbit at 80Mhz)

Switches: Netgear MS510TXUP, Netgear MS510TXPP, Netgear GS110EMX
ISPs: Zen Full Fibre 900 (~915Mbit) + Three 5G (~500Mbit average)

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Hansraj.D said:

My laptop is not updating is it problem of the hard disk?

Probably not. What is not updating exactly? Windows updates are not working? We need more information.

 

What laptop? What are you trying to update? What version of windows? 

Rig: i7 10700k @ 5.1Ghz, 4.8 Ring - - Z490 Vision G - - EVGA RTX 2080 XC Ultra @ 2025Mhz - - 4x8GB Vengeance Pro 3000Mhz 15-17-17-34 @ 3500MHz 16-19-19-38 - - Samsung 950 Pro 512 NVMe Boot + Main Programs - - Samsung 830 Pro 256 RAID 0 Lightroom + Photo work - - WD Blue 1 TB SSD for Games - - Corsair RM850x - - Sound BlasterX EA-5 - - EK Supremacy Evo - - XT45 X-Flow 420 + UT60 280 rads - - EK Full Cover GPU Block - - EK XRES RGB PWM - - Fractal Define S2 - - Acer Predator X34 -- Logitech G502 - - Logitech G710+ - - Logitech Z5500 - - LTT Deskpad

 

Headphones/amp/dac: Schiit Lyr 3 - - Fostex TR-X00 - - Sennheiser HD 6xx

 

Homelab/ Media Server: Proxmox VE host - - 512 NVMe Samsung 980 for VM's/Proxmox boot - - Xeon e5 2660 V4- - Supermicro X10SRF-i - - 64 GB ECC 2133 - - 10x4 TB WD Red RAID Z2 - - 10TB WD Red for expendable data - - Corsair 750D - - Corsair RM650i - - Dell H310 6Gbps SAS HBA - - Intel RES2SC240 SAS Expander - - TreuNAS + many other VM’s

 

iPhone Xs - 2018 MacBook Air

Link to comment
Share on other sites

Link to post
Share on other sites

check event viewer for the update error.

no, i don't think it's a hdd error.

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

31 minutes ago, Hansraj.D said:

My laptop is not updating is it problem of the hard disk?

hm... *scratches head* 

 

I think... 

 

Kaputt

Main System:

Anghammarad : Asrock Taichi x570, AMD Ryzen 7 5800 @4900 MHz. 32 GB DDR4 3600, some NVME SSDs, Gainward Phoenix RTX 3070TI

 

System 2 "Igluna" AsRock Fatal1ty Z77 Pro, Core I5 3570k @4300, 16 GB Ram DDR3 2133, some SSD, and a 2 TB HDD each, Gainward Phantom 760GTX.

System 3 "Inskah" AsRock Fatal1ty Z77 Pro, Core I5 3570k @4300, 16 GB Ram DDR3 2133, some SSD, and a 2 TB HDD each, Gainward Phantom 760GTX.

 

On the Road: Acer Aspire 5 Model A515-51G-54FD, Intel Core i5 7200U, 8 GB DDR4 Ram, 120 GB SSD, 1 TB HDD, Intel CPU GFX and Nvidia MX 150, Full HD IPS display

 

Media System: Asrock ASRock Z87 Extreme4/TB4, Intel Core i5 4460, 16 GB Ram DDR3 1600 ADATA XPG, 1 275 GB SSD, 4 Seagate Ironwolf 4TB HDD in raid 5, Gainward Phantom 560 GTX (the 560 will be replaced with one of the 760 due to better effeciency)

 

(Abit Fatal1ty FP9 IN SLI, C2Duo E8400, 6 GB Ram DDR2 800, far too less diskspace, Gainward Phantom 560 GTX broken need fixing)

 

Nostalgia: Amiga 1200, Tower Build, CPU/FPU/MMU 68EC020, 68030, 68882 @50 Mhz, 10 MByte ram (2 MB Chip, 8 MB Fast), Fast SCSI II, 2 CDRoms, 2 1 GB SCSI II IBM Harddrives, 512 MB Quantum Lightning HDD, self soldered Sync changer to attach VGA displays, WLAN

Link to comment
Share on other sites

Link to post
Share on other sites

Is hard drive full?

 

Check link on how to reset Windows Update components.

https://docs.microsoft.com/en-us/windows/deployment/update/windows-update-resources

TuringMachine

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - Fury Beast 3200 2x16 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - 2x Kingston A2000 NVMe 1TB SSD (RAID 0) - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

Link to comment
Share on other sites

Link to post
Share on other sites

38 minutes ago, Anghammarad said:

hm... *scratches head* 

 

I think... 

 

Kaputt

*instructions unclear* 

 

*knife in screen*
 

*what now?*

 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 32GB (4*8) 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×