Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DLSS and Ray Tracing not working on my new 3080

Ever since i had my new pc, i kept trying to turn play fortnite with ray tracing and dlss, however the dlss option will never show up and trying to use ray tracing will just crash my fortnite when i restart the game. I then tried to use dlss in war thunder, but the game does not allow me to turn it on. I then tried playing The Fabled Wood, but my ray tracing just straight not does not work and and when i try to play the game with dx12 where dlss is available, it crashes. I had done a clean installation of my gpu driver and verify all game but it still does not work. Pls help me if u know what is going on.

Link to comment
Share on other sites

Link to post
Share on other sites

Run GPU-Z and show up a screenshot of your GPU, so we can see what GPU r u actually running..

Link to comment
Share on other sites

Link to post
Share on other sites

My GPU acts the same as a 3080 should when not accounting for ray tracing or dlss

 

Link to comment
Share on other sites

Link to post
Share on other sites

I took a closer look at GPU Z and now i am confuse why my OpenCL, Cuda and PhysX is not avaliable

 

Link to comment
Share on other sites

Link to post
Share on other sites

22 hours ago, Minseous said:

I took a closer look at GPU Z and now i am confuse why my OpenCL, Cuda and PhysX is not avaliable

 

Strange. Should definitely be available. Have you tired reinstalling GPU drivers?

Desktop: i9-10850K [Noctua NH-D15 Chromax.Black] | Asus ROG Strix Z490-E | G.Skill Trident Z 2x16GB 3600mhz 16-16-16-36 | Asus ROG Strix RTX 3080Ti OC | SeaSonic PRIME Ultra Gold 1000W | Samsung 970 Evo Plus 1TB | Samsung 860 Evo 2TB | CoolerMaster MasterCase H500 ARGB | Win 10

Display: Samsung Odyssey G7A (28" 4K)

 

Laptop: LenovoY70-70 | i7-4820hq | 16GB 1600mhz | GTX 960M 4GB | Linux Ubuntu 18.04

Link to comment
Share on other sites

Link to post
Share on other sites

yeah

did a clean intsall too

 

Link to comment
Share on other sites

Link to post
Share on other sites

What memory are you running on your system? I see resizable BAR is Enabled. Try disabling it in BIOS and check if the problem is still there.

As for the missing checks - i'm 99% sure it's just a bug in GPU-z which isn't taken out yet.

Link to comment
Share on other sites

Link to post
Share on other sites

i use 3600mhz 32gb ram. i forgotten the exact specs. Disabling resizable bar makes no difference

 

Link to comment
Share on other sites

Link to post
Share on other sites

i did a ddu clean install but it still didnt work

 

Link to comment
Share on other sites

Link to post
Share on other sites

If you try to run DXR under DX11 it fits the performance. In Fortnite you should be on DX 12, restart the game, then enable ray tracing inorder to apply the setting properly. Also make sure that your global setting in nVidia control panel don't conflict with the in-game settings.

Link to comment
Share on other sites

Link to post
Share on other sites

I cant run dxr in fortnite under dx11, i dont think fortnite has that option for dx11. But i did try using ray tracing in fortnite on dx12, it simply ask me to restart the game to enable ray tracing which then crashes my fortnite every time i try to open it.

Link to comment
Share on other sites

Link to post
Share on other sites

DXR is Miscrosoft's API for ray tracing. It's part of DX12 and themn they implemented it in DX11, like this dude implemented FSR 2.0 in Cyberpunk 2077. If your render mode in the game is set to DX 12, both Ray tracing and DLSS should be available. Butyou have to set it to DX12, restart the game, then enable DLSS and Ray Tracing. 

Link to comment
Share on other sites

Link to post
Share on other sites

yeah i set my render mode to dx12 and the dlss option does not exit and ray tracing crashes my pc when i restart the game to get ray tracing

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×