Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Realtek USB Audio issues. Help!

Hi, i recently bought an ASUS B660-A STRIX GAMING WIFI D4 motherboard and, after installing the audio drivers i found something annoying. If you restart or shutdown your PC, after Windows login you don't have sound for about 5 or more seconds (the speaker icon appears with a cross) and the mouse doesn't work either. If i unistall Realtek drivers, the High Definition Audio driver from Microsoft works fine but with some cuts. Anyone knows how to make the Realtek USB Audio drivers starts with Windows, without waiting and, with that, fix the mouse too. The mouse does not work until the audio device starts. I hope i am being clear enough. Thanks and cheers.

Link to comment
Share on other sites

Link to post
Share on other sites

On 6/25/2022 at 3:52 PM, Eugene28 said:

Have you tried older realtek driver?

Hi! I tried the drivers that ASUS provide. I tried new drivers. I tried Windows High Definition Audio driver. But i didn't try old drivers. I'll give that a try and i'll let you now. Cheers!

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Eugene28 said:

Hi, again. The thing is i tried Realtek High Def audio drivers, but they kept cutting the music. I don't know why they did an USB version of the drivers. It's the only one working fine, but i have to wait 10 seconds in every boot for the audio to be working. Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×