Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I am fucking pissed at AMD

Can anyone with the most recent driver build for Adrenaline Software and find out if recording/streaming tab is missing? Linus, can you check yours as well? I am tired of this shit.

Link to comment
Share on other sites

Link to post
Share on other sites

image.png.57d575e872315bf5642d45e60b697cc3.png

It's still there for me.

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU 12900k, Motherboard Gigabyte Aero G, RAM CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Radeon 6800 XT FE, Case Lian Li O11 Dynamic Mini, Storage Sabrent Rocket Q4 2tbCORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600, Cooling Noctua NH-D15, Displays Odyssey G9, LG 34UC98-W 34-Inch,Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2035, Scarlett Solo, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack. 

Oppbevaring

CPU i9-9900k, Motherboard, ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8) GPU Asus ROG Strix 2070 8gb, PNY 1080, Nvidia 1080, MSI 1070 Gaming X 8gb, Case Phanteks Enthoo Evolv X, 2x Storage Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1), PSU Corsair RM1000x, Cooling Asus Rog Ryuo 240 with Noctua NF-12 fans, OS Unraid

 

Why is the 5800x so hot?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Did you select "Full Install" for the installation type, or was it minimal or even driver only?

 

~edit: Just updated to 22.5.1, working on my end as well, tab is still there

Remember to either quote or @mention others, so they are notified of your reply

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Eigenvektor said:

Did you select "Full Install" for the installation type, or was it minimal or even driver only?

Full. See my troubleshooting steps on Reddit via /r/AMDhelp:

 

Link to comment
Share on other sites

Link to post
Share on other sites

Alternative solution listed here:

 

 

It fucking sucks, but what choice do I have? Yes, I use DDU and all that shit, doesn't work.

CPU: AMD Ryzen 2200G

GPU: AMD Radeon 6600XT 8GB.

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like its a Microsoft issue not an AMD issue honestly o.o 

 

Generally the Record tab of AMD has been buggy so ill give you that, They will have to redo it to properly work. The no sound bug thats been a plague on it. Really annoying to try fixing odd issues with their softare.

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, Shimejii said:

Sounds like its a Microsoft issue not an AMD issue honestly o.o 

 

Generally the Record tab of AMD has been buggy so ill give you that, They will have to redo it to properly work. The no sound bug thats been a plague on it. Really annoying to try fixing odd issues with their softare.

Seriously? With all of the hacks going around, it sure does make AMD/Microsoft look so incompetent. 

Link to comment
Share on other sites

Link to post
Share on other sites

23 minutes ago, hotp00 said:

Seriously? With all of the hacks going around, it sure does make AMD/Microsoft look so incompetent. 

And for every 1 person that complains loudly thousands of others have no issues in silence. 

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU 12900k, Motherboard Gigabyte Aero G, RAM CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Radeon 6800 XT FE, Case Lian Li O11 Dynamic Mini, Storage Sabrent Rocket Q4 2tbCORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600, Cooling Noctua NH-D15, Displays Odyssey G9, LG 34UC98-W 34-Inch,Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2035, Scarlett Solo, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack. 

Oppbevaring

CPU i9-9900k, Motherboard, ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8) GPU Asus ROG Strix 2070 8gb, PNY 1080, Nvidia 1080, MSI 1070 Gaming X 8gb, Case Phanteks Enthoo Evolv X, 2x Storage Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1), PSU Corsair RM1000x, Cooling Asus Rog Ryuo 240 with Noctua NF-12 fans, OS Unraid

 

Why is the 5800x so hot?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

just use OBS, recording with Adrenaline often buggy.

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, SupaKomputa said:

just use OBS, recording with Adrenaline often buggy.

yep.
recording with adrenaline always game me weird intermittent input latency, but only on the keyboard, mouse inputs would be normal, but keyboard inputs would lag a second behind randomly. 
OBS is better in every way

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Everyone - issue is resolved!

I had to disable iGPU in my BIOS. I can't believe this, BIOS should be able to detect whether the user has a graphic card or iGPU (aka APU) installed then make the proper configuration. Took me 2 weeks to figure this out.  

Link to comment
Share on other sites

Link to post
Share on other sites

You can use Windows Game Bar (Win+G) to record and take game screenshots.

 

The issue with Windows Update drivers delivery, is that bit is complicated. It could be AMD that requested a roll back due to user complaints. Could be Microsoft who does a roll back due to BSOD or system stability with certain hardware configuration, or what, surprisingly happens often, the manufacturer who delivers the drivers to Windows Update servers, screws up the version. And now it thinks it has newer drivers when it doesn't.

 

The beauty of all this is that while it is the manufacturer fault, the user blames Windows. So why fix their broken process?

Link to comment
Share on other sites

Link to post
Share on other sites

  • 4 weeks later...

Issue resolved. I had to disable iGPU on my motherboard - LOL! I know, embarrassing. Although it should be automatic when external graphic card adapter is presented.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×